Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ModMyi is All New Again - MMiv5 is Live

  1. #81
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,405
    Thanks
    163
    Thanked 207 Times in 160 Posts

    Looking frizz to the fresh! Awesome job Kyle and everybody else who contributed.

  2. The Following User Says Thank You to mmaboi21 For This Useful Post:

    Kyle Matthews (09-09-2011)

  3. #82
    I too am really liking new theme; it really looks a lot more complete. Well done.

    The issue I am really having is with RSS, which is empty for any News forum; just go to the index of any of the News forums (iPhone, IPad, MMi Site, etc, News) and click the RSS feed on your browser for it. Since the upgrade to vBulletin 4, RSS for those particular sections has been broken. Seeing as this only seems to affect the News forums, it may be an issue with the blog/cms add-on that duplicates the forum content.

    It would be really great to have this working again. If you need another good tech to help out with things like this, I'm ready and willing, as I've worked with various boards over the years (VB, IPB, phpBB, etc) where I've had to do quite a bit of hackery to make things work and customize to whatever the needs were.

  4. The Following User Says Thank You to szr For This Useful Post:

    Kyle Matthews (09-09-2011)

  5. #83
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by Mes View Post
    In the left panel, "Thanks: 5 ...and.. Thanked 82 Times in 40 Posts"
    it would be helpful if Thanks and Thanked was a link which produced a list
    Great work Kyle. Thank you

  6. The Following User Says Thank You to Mes For This Useful Post:

    Kyle Matthews (09-09-2011)

  7. #84
    Just noticed the Customize My profile option is now showing when viewing your own profile page.



    Thanks, Kyle.

  8. The Following User Says Thank You to Thomas! For This Useful Post:

    Kyle Matthews (09-09-2011)

  9. #85
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,482
    Thanks
    570
    Thanked 4,808 Times in 1,228 Posts

    Quote Originally Posted by PathKiller29 View Post
    can we please get back "view thanked posts"?
    Quote Originally Posted by Mes View Post
    In the left panel, "Thanks: 5 ...and.. Thanked 82 Times in 40 Posts" it would be helpful if Thanks and Thanked was a link which produced a list
    Sure, done.

    Quote Originally Posted by SnowLeo View Post
    Small note: not sure I like how it wraps the words in the reply box. For example if i type word that is too long at the end of the line it splits the word instead of keeping the full word and moving it to the next line like it used to. The small things are what bugs me (:
    Quote Originally Posted by confucious View Post
    And as I'm typing this the I've above has been split with the e on a different line, not sure how it will actually post.
    This seems to be a vBulletin issue with the new CKEditor in this version. I've submitted a ticket.

    Quote Originally Posted by SnowLeo View Post
    Wanted to hit the thanks button. But wherd it go ):
    At the moment thanks are not available when reading articles, only in forum threads.

    Quote Originally Posted by Hosko817 View Post
    not that it matters much but the "today" button on the calendar defaults to December 2010
    Quote Originally Posted by confucious View Post
    In forum view, under the modmyi bar there are some options, next to FAQ is calendar - this only goes up to 2010, there is no 2011...
    Fixed, thanks.

    Quote Originally Posted by Thomas! View Post
    Will the Customize My Profile setting be enabled on members profiles?
    Sure, done.

    Quote Originally Posted by Mes View Post
    The boxes 'Page 4 of 4', 'First', then the left arrow are slightly out of alignment.
    Quote Originally Posted by confucious View Post
    As someone else pointed out the 'first' is out of line in the page count and I've also noticed that this thread with 67 posts sometimes shows 4 pages and sometimes 5.
    Not sure on that, the CSS is wonky. Looking still, although it's a minor issue. The 4 pages vs 5 has to do with different numbers of posts per page on articles vs threads. I've fixed it so both types of pages display 20 posts per page.

    Quote Originally Posted by Mes View Post
    On an iPad, the time is missing the last digit.
    Thanks, fixed.

    Quote Originally Posted by orsm6 View Post
    I have Nav bar glitches when i go from News link to Forum link.
    I'm not sure what you mean, you weren't very clear. There's two possible issues here. If you mean the nav bar was in a different order, that's now fixed. If you're talking about the fact the nav bar is occasionally completely blank, this is a cache issue somewhere on the site which we are hunting down. A quick refresh fixes it. We have a ticket submitted to vBulletin.

    Quote Originally Posted by confucious View Post
    Sigs don't appear to be showing?
    At the moment sigs are not available when reading articles, only in forum threads.

    Quote Originally Posted by Striknine View Post
    What ever happened to the MMi app for I devices?
    It's still there?

    Quote Originally Posted by zauriel View Post
    I'm not seeing anybody's stats in the comments. There is absolutely no information showing. No signatures either. I get avatars, names, time/date stamp, reply button, the comment itself, etc.
    This is a cache issue somewhere on the site which we are hunting down. A quick refresh fixes it. We have a ticket submitted to vBulletin.

    Quote Originally Posted by Downloadeous Maximus View Post
    When I tried to reply to this thread using the new "quick reply" window, the add comment button was there but had to text. When I clicked it to add a post the page refreshed and THEN the button contained the add comment text. It was then, that it allowed my post.
    This is a cache issue somewhere on the site which we are hunting down. A quick refresh fixes it. We have a ticket submitted to vBulletin.

    Quote Originally Posted by sjbtax View Post
    Looking good, however on iPad the picture add section does not seem to work (from computer keeps showing no items selected after selection and from URL keeps showing message invalid URL.)
    You have never been able to add files from the iPad or iPhone. iOS does not support uploading from the file system.

    Quote Originally Posted by sjbtax View Post
    And please bring back the ability to go directly to a particular post number within a thread.
    That didn't go away. The number at the top right of each post (Screen Shot 2011-09-09 at 12.31.47 PM.png) is a link to that specific post. ModMyi is All New Again - MMiv5 is Live for example. If you mean to view a post in Single Post View (where it's the only post in the browser page), that has been removed for SEO purposes.

    Quote Originally Posted by PathKiller29 View Post
    ..my only issues currently are the Nav bar seems kinda bare (not sure if thats just a loading issue)
    I'm not sure what you mean, you weren't very clear. There's two possible issues here. If you mean the nav bar had only a couple items, that's now fixed. You must have refershed in the 2 minutes I was moving stuff. If you're talking about the fact the nav bar is occasionally completely blank, this is a cache issue somewhere on the site which we are hunting down. A quick refresh fixes it. We have a ticket submitted to vBulletin.

    Quote Originally Posted by PathKiller29 View Post
    That stupid "adChoices" thing following me around
    Agree. This is actually occurring on multiple sites and is an issue with the adChoices js, not ours. We have a ticket submitted with them.

    Quote Originally Posted by szr View Post
    The issue I am really having is with RSS, which is empty for any News forum; just go to the index of any of the News forums (iPhone, IPad, MMi Site, etc, News) and click the RSS feed on your browser for it. Since the upgrade to vBulletin 4, RSS for those particular sections has been broken. Seeing as this only seems to affect the News forums, it may be an issue with the blog/cms add-on that duplicates the forum content.

    It would be really great to have this working again. If you need another good tech to help out with things like this, I'm ready and willing, as I've worked with various boards over the years (VB, IPB, phpBB, etc) where I've had to do quite a bit of hackery to make things work and customize to whatever the needs were.
    I'm not sure on this one, actually. vBulletin says the only cause for this is if the forum is set to private, which those are not. I have put the main RSS news feed back in the browser URL bar (it was gone on the move to the new theme) and I've clarified what the (now 3 if you're in a forum) feeds are by rewriting the titles a bit. If you want specific RSS for the individual forums you mentioned, I'll have to look into it, I can't see a reason for the failure to work, although I see it's happening.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  10. The Following User Says Thank You to Kyle Matthews For This Useful Post:

    PathKiller29 (09-09-2011)

  11. #86
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,021
    Thanks
    3,880
    Thanked 10,049 Times in 6,139 Posts

    Love it, great work guys.

  12. The Following User Says Thank You to blkcadi For This Useful Post:

    Kyle Matthews (09-09-2011)

  13. #87
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Hi Kyle. The iPad 'last time digit' is better, but fuzzy.

    -img_0180.png-img_0181.png

  14. #88
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,021
    Thanks
    3,880
    Thanked 10,049 Times in 6,139 Posts

    I love it, the only thing right now I see is that the mods title colors are missing, (like yours is in red, owner/founder) like to see that back to the way is was Kyle.

  15. #89
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Forum Actions, Community and Quick Links drop down box's are empty. Last night it was working
    Same on computer and iPad
    -snap1.png

  16. #90
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,482
    Thanks
    570
    Thanked 4,808 Times in 1,228 Posts

    Quote Originally Posted by Mes View Post
    Hi Kyle. The iPad 'last time digit' is better, but fuzzy.
    Fixed (again, ha).

    Quote Originally Posted by blkcadi View Post
    I love it, the only thing right now I see is that the mods title colors are missing, (like yours is in red, owner/founder) like to see that back to the way is was Kyle.
    Since you have a custom set one, you actually apply them in the custom set now. I fixed yours. And hi, w/b btw.

    Quote Originally Posted by Mes View Post
    Forum Actions, Community and Quick Links drop down box's are empty. Last night it was working
    Same on computer and iPad
    Weird. Looking into it.
    Last edited by Kyle Matthews; 09-09-2011 at 12:15 PM.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  17. #91
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,021
    Thanks
    3,880
    Thanked 10,049 Times in 6,139 Posts

    Quote Originally Posted by Kyle Matthews View Post
    Fixed (again, ha).



    Since you have a custom set one, you actually apply them in the custom set now. I fixed yours. And hi, w/b btw.
    Thanks Kyle, the blue doesn't stand out much, but thank you.
    And happy to be back, not near as active as before as life keep throwing me curve balls, but I never give up. I'll hit a home run yet.

  18. #92
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by Mes View Post
    Forum Actions, Community and Quick Links drop down box's are empty. Last night it was working
    Same on computer and iPad
    -snap1.png
    Working now. Although the whole line starting with New Posts is much higher now.

  19. #93
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,896
    Thanks
    340
    Thanked 15,275 Times in 652 Posts

    Quote Originally Posted by szr View Post
    I too am really liking new theme; it really looks a lot more complete. Well done.

    The issue I am really having is with RSS, which is empty for any News forum; just go to the index of any of the News forums (iPhone, IPad, MMi Site, etc, News) and click the RSS feed on your browser for it. Since the upgrade to vBulletin 4, RSS for those particular sections has been broken. Seeing as this only seems to affect the News forums, it may be an issue with the blog/cms add-on that duplicates the forum content.

    It would be really great to have this working again. If you need another good tech to help out with things like this, I'm ready and willing, as I've worked with various boards over the years (VB, IPB, phpBB, etc) where I've had to do quite a bit of hackery to make things work and customize to whatever the needs were.
    Yeah, that wasn't a plugin, my code which isn't compatible with vbcms4

    if you go to any of the news forums themselves you can snatch the rss feed for that new section there

    IE
    iPhone News
    ModMyi Forums - iPhone News

    Quote Originally Posted by PathKiller29 View Post
    oh yeah...im sold



    Attachment 546779

    i like the old feel kinda coming back..
    my only issues currently are the Nav bar seems kinda bare (not sure if thats just a loading issue)
    and that stupid "adChoices" thing following me around
    aaaand the loading time is slightly slower.

    other than that.... i like the new update
    yeah, ad choices thing, annoying. It's coming through our IDG Tech tags via google adsense/doubleclick. Looks like google is trying to change advertising with smarter ads or something but their implementation isn't that great. Have contacted the appropriate people for a solution.
    Last edited by Cody Overcash; 09-09-2011 at 12:22 PM.

  20. The Following User Says Thank You to Cody Overcash For This Useful Post:

    PathKiller29 (09-09-2011)

  21. #94
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,482
    Thanks
    570
    Thanked 4,808 Times in 1,228 Posts

    Quote Originally Posted by blkcadi View Post
    Thanks Kyle, the blue doesn't stand out much, but thank you.
    And happy to be back, not near as active as before as life keep throwing me curve balls, but I never give up. I'll hit a home run yet.
    I hear ya. Been there - still praying for good things. Do you want the blue AND bold?

    Quote Originally Posted by Mes View Post
    Working now. Although the whole line starting with New Posts is much higher now.
    Yah, wrong fix ha. I'll check that one out.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  22. #95
    Quote Originally Posted by Cody Overcash View Post
    Yeah, that wasn't a plugin, my code which isn't compatible with vbcms4

    if you go to any of the news forums themselves you can snatch the rss feed for that new section there

    IE
    iPhone News
    ModMyi Forums - iPhone News
    And if you look at that RSS feed you linked there (which is one of the ones I was actually talking about), it's empty, despite the fact that that forum has plenty of posts.

    Quote Originally Posted by Kyle Matthews View Post
    I'm not sure on this one, actually. vBulletin says the only cause for this is if the forum is set to private, which those are not. I have put the main RSS news feed back in the browser URL bar (it was gone on the move to the new theme) and I've clarified what the (now 3 if you're in a forum) feeds are by rewriting the titles a bit. If you want specific RSS for the individual forums you mentioned, I'll have to look into it, I can't see a reason for the failure to work, although I see it's happening.
    I've been doing some googling and I've come across some posts that may indicate that vBSEO may be causing these problems. Furthur more, vB4 has most of the SEO features that vBSEO is generally used for, so it may be better to just disable vBSEO completely and use vB4's native SEO features, as vBSEO might not be fully compatible with vB4 (which also seems to be supported by several articles I've found on vbulletin.com and .org.)

  23. #96
    Quote Originally Posted by Kyle Matthews View Post
    Sure, done.
    SWEET!



    Quote Originally Posted by Kyle Matthews View Post
    I'm not sure what you mean, you weren't very clear. There's two possible issues here. If you mean the nav bar had only a couple items, that's now fixed. You must have refershed in the 2 minutes I was moving stuff. If you're talking about the fact the nav bar is occasionally completely blank, this is a cache issue somewhere on the site which we are hunting down. A quick refresh fixes it. We have a ticket submitted to vBulletin.
    well i wasn't referring to stuff not appearing (that only happened a few times)
    i was referring to the look of the Nav bar itself.
    the Main Nav looks fine, but right about the selected Nav item is a line which IMO look awkward
    and the second nav just seems like its missing a background or something, its just white text on blue, IMO the Nav should stand out (kinda like the Main Nav does) what i see is the second nav looks like its just not part of it. my best guess would be to try adding a bevel background to it or something. I'm no pro of course
    clear enough this time?
    Quote Originally Posted by Kyle Matthews View Post
    Agree. This is actually occurring on multiple sites and is an issue with the adChoices js, not ours. We have a ticket submitted with them.

    okay! hope they fix it.

  24. #97
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,707
    Thanks
    6,939
    Thanked 15,469 Times in 7,084 Posts

    Great job guys. Gotta say it has been a real pleasure being on the site and just taking in the new look today. Like playing with a new toy

  25. The Following User Says Thank You to Simon For This Useful Post:

    Kyle Matthews (09-09-2011)

  26. #98
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,896
    Thanks
    340
    Thanked 15,275 Times in 652 Posts

    Quote Originally Posted by szr View Post
    And if you look at that RSS feed you linked there (which is one of the ones I was actually talking about), it's empty, despite the fact that that forum has plenty of posts.
    will look into this

  27. #99
    Much worse than 4 and 4 was worse than 3. If it's not broke don't fix it. 3 was the best in my opinion anyway.

  28. #100
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,482
    Thanks
    570
    Thanked 4,808 Times in 1,228 Posts

    Quote Originally Posted by GrandMstrBud View Post
    Oh my, this is worse than the last upgrade that was done.
    Quote Originally Posted by GrandMstrBud View Post
    Much worse than 4 and 4 was worse than 3. If it's not broke don't fix it. 3 was the best in my opinion anyway.
    You've said that twice now with absolutely no specifics, and are the only negative commenter out of 100 posts. Care to share specifics as to what we still need to change with this design?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Page 5 of 14 FirstFirst ... 34567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •