+ Reply
Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ModMyi is All New Again - MMiv5 is Live

is a discussion within the

MMi Site News

forums, a part of the

ModMyi

section;
Done check under "about me"
...
  1. #201
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,150
    Thanks
    502
    Thanked 1,718 Times in 1,171 Posts

    Done check under "about me"

  2. #202
    What's Jailbreak?
    Join Date
    Sep 2011
    Location
    London
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a 3GS stuck in recovery mode. Where do I post my issue, on here?

  3. #203
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    @Broomhead Thanks!

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  4. #204
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    Quote Originally Posted by Saint-sal View Post
    I have a 3GS stuck in recovery mode. Where do I post my issue, on here?
    Here: http://modmyi.com/forums/general/

  5. #205
    Master Of Nothing NuckinFutz's Avatar
    Join Date
    Aug 2007
    Location
    Key West
    Posts
    764
    Thanks
    439
    Thanked 2,221 Times in 377 Posts

    The cookie path needs to be refreshed, if I goto the site thru a shortcut, the menu bar is blank, once I refresh the page, the cookies load and all is well. I too run vbulletin 4.1.5 and admin the site as well, it's an issue we ran into recently. easy fix tho. re-build the index file and that should take care of that. To the users saying that it's asking if you want to leave the page, it's asking that because of the auto-save feature.

  6. #206
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    786
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Can we please please please get the main modmyi.com page fixed?

  7. #207
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,990
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Quote Originally Posted by GrandMstrBud View Post
    Can we please please please get the main modmyi.com page fixed?

    Probably be just a tiny bit more descriptive.

  8. #208
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    786
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Quote Originally Posted by Cer0 View Post
    Probably be just a tiny bit more descriptive.
    Okay, well I've mentioned it about 2-3 times already but the main page does not load the entire page. I get about the first 4 articles or so and it just sits there and tries to load and at the top I can't even see the forums tab, I have to move the mouse over it to see the link and that's how I know to go to the forums. I've already attached a screen shot a few pages back. It's hard to see all the latest news when I can only see the first 3-4 or so and I've refreshed plenty of times, cleared cache, rebooted, and all that good stuff and I'm on the latest version of firefox also.

  9. #209
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    I believe Kyle already responded to you that he cannot reproduce the issue you are talking about. I have tried to reproduce it myself and no matter which browser I use the front page loads just fine. Maybe it is something to do with your computer or browser. Have you tried using a different browser like chrome?

  10. #210
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    786
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Okay it works on IE so I don't get why Firefox isn't supported fully. It's probably the most popular browser. Can't believe I missed some big news articles also.

  11. #211
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by GrandMstrBud View Post
    ...Firefox ..
    I'm using 4.0.1 Firefox w/o issues. What version are you using?

  12. #212
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    Same here. Just tried with firefox 6.0 on Mac and it loads fine. I'll see if I can try it on a windows machine.

    Oh, and firefox is #2

    I prefer Chrome myself though.

  13. #213
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by Simon View Post
    Same here. Just tried with firefox 6.0 on Mac and it loads fine. I'll see if I can try it on a windows machine.
    Using Win 7 32bit, FF 4.0.1 - no problems.

  14. #214
    Green Apple icstars989's Avatar
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    95
    Thanks
    67
    Thanked 78 Times in 38 Posts

    I kinda get the same thing as GrandMstr. Home page hangs quite a bit and can get terribly slow. Im using Chrome on mac OSX and also on my Win7 Desktop with Chrome. Other than that, I love it!

  15. #215
    My iPhone is a Part of Me luvmytj's Avatar
    Join Date
    Jul 2008
    Location
    New York
    Posts
    648
    Thanks
    32
    Thanked 66 Times in 52 Posts

    I like it but there is still bugs in the forums. If I am logged in, only one comment shows even when there are more. But if I logout I can see them all. Also when logged in the post button is just a tiny box. I know others have said the same thing is happening to them. Hopefully these issues will be fixed soon as it has been occurring for some time now.Keep up the good work guys!

  16. #216
    What's Jailbreak? FroYou's Avatar
    Join Date
    Sep 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I've been a read guy, and today I made my account. Please make an option to go back as it was before! I miss that old theme!

  17. #217
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    786
    Thanks
    5
    Thanked 27 Times in 24 Posts

    On my Windows machine I'm using firefox 6.02. On my hackintosh I know it's the latest version of firefox also. It's very frustrating on the home page, I feel like I'm missing the latest news which I am. It's been like this since the new site started. It sure would be nice if it was fixed.
    Last edited by GrandMstrBud; 09-29-2011 at 07:20 AM.

  18. #218
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    786
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Seriously what will it take to get the main modmyi.com home page fixed along with the other bugs?

  19. #219
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    It's probably pretty hard to track down a bug that is only happening to 1 or 2 people. Have you tried going onto the main page from a computer that is not part of the network you are on when it does happen?

  20. #220
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    786
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Yes it does it at work and also at home and also on a data card so I'm pretty sure it's not the network.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts