Page 8 of 18 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 352

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: List of iOS7 compatible Cydia Tweaks - let's compare notes

  1. #141
    Quote Originally Posted by Simon View Post
    Probably by jailbreak tweaks showing up in settings like they are supposed to. ie dockshift
    Exactly !

    Quote Originally Posted by buggsy2 View Post
    How do you get these to show up in Settings? I've installed some of these and others and none appear in Settings.
    Do you have a 5c like I do? If so, When they dissapear it's only because your phone rebooted. Just reinstall mobile substrate, then respring and they will all show up.

    Quote Originally Posted by King_O_Hill View Post
    Zeppelin works just fine. It requires a few more icons in the folder. Just copy and rename them like the stock ones.
    I just mean if you install a pack of icons off cydia they don't show up there
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  2. #142
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    567
    Thanks
    558
    Thanked 120 Times in 88 Posts

    Quote Originally Posted by Trypt4mine View Post
    Do you have a 5c like I do? If so, When they dissapear it's only because your phone rebooted. Just reinstall mobile substrate, then respring and they will all show up.
    iPhone 5, which should be the same I think. Did the above but no joy.

  3. #143
    Quote Originally Posted by buggsy2 View Post
    iPhone 5, which should be the same I think. Did the above but no joy.
    Hmm well I have no clue man. You didn't try installing bootstrap or any of those mobile substrate patches did you?


    Is anyone using the bitesms beta and found a fix for not being able to send messages from quick reply ? I can type the message from but the send button never turns blue or green..just stays grey
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  4. #144
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    567
    Thanks
    558
    Thanked 120 Times in 88 Posts

    Quote Originally Posted by Trypt4mine View Post
    Hmm well I have no clue man. You didn't try installing bootstrap or any of those mobile substrate patches did you
    Don't think so. But with your success I might redo everything this weekend...I thought nobody could see the JB apps in settings like me.

  5. #145
    ImageUploadedByModMyi1388208418.491457.jpg there's my settings screen , all showing. And zeppelin and bitesms working as you can see.
    Only time they've dissapeared is when I let my phone die at work. Then simply reinstalled mobile substrate and respringed using winterboard=)
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  6. #146
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    567
    Thanks
    558
    Thanked 120 Times in 88 Posts

    Well I am restoring, JBing, and recovering from backup now to see if I can get what you have

  7. #147
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    none of the tweaks work for me. i have the i5.

  8. #148
    Hmm well maybe I got lucky what tweaks do you guys have running if you wanna list them? Maybe one of them is not compatible and throwing them all off ? No reason mine should work if yours doesn't
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  9. #149
    Installing BootStrap is the key to any success. And the order in which you install things also matters. King_O_Hill posted an "order" in one of these threads - maybe he can put it in his signature until MobileSubstrate updates.

    If one person can get things working - we all can. There are no " special " phones - only special setup routines.

    There are a couple of 3rd party fixes to Mobile Substrate that are also working quite nicely from what I'm reading. Only for 4, 4S, 5 & 5C. No 5S help yet.
    Last edited by NewdestinyX; 12-28-2013 at 05:14 AM.
    Here to help if I can. If I can't I know someone who can!

  10. #150
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    567
    Thanks
    558
    Thanked 120 Times in 88 Posts

    #$@!(#*$&

    I had a somewhat working JB'd iPhone 5, in particular, MyWi was working, but several JB apps didn't appear in the Settings. So I did a fresh restore from iTunes, then a fresh evasi0n JB, did the full Cydia update...and now MyWi says it can't install because

    "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed."
    Anybody have a solution?

  11. #151
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,785
    Thanks
    6,983
    Thanked 15,550 Times in 7,109 Posts

    Quote Originally Posted by buggsy2 View Post
    #$@!(#*$&

    I had a somewhat working JB'd iPhone 5, in particular, MyWi was working, but several JB apps didn't appear in the Settings. So I did a fresh restore from iTunes, then a fresh evasi0n JB, did the full Cydia update...and now MyWi says it can't install because



    Anybody have a solution?
    Try refreshing your sources again. One of the repos may have been down that have mywi dependencies.

  12. #152
    My iPhone is a Part of Me buggsy2's Avatar
    Join Date
    Jun 2011
    Location
    Sacramento, California
    Posts
    567
    Thanks
    558
    Thanked 120 Times in 88 Posts

    Quote Originally Posted by buggsy2 View Post
    #$@!(#*$&

    I had a somewhat working JB'd iPhone 5, in particular, MyWi was working, but several JB apps didn't appear in the Settings. So I did a fresh restore from iTunes, then a fresh evasi0n JB, did the full Cydia update...and now MyWi says it can't install because



    Anybody have a solution?
    Weirdly, it works when I install MyWi OnDemand, rather than MyWi.

  13. #153
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Location
    Illinois
    Posts
    110
    Thanks
    17
    Thanked 26 Times in 25 Posts

    iFile has been updated and registers now.

  14. The Following User Says Thank You to kwine For This Useful Post:

    NewdestinyX (12-30-2013)

  15. #154
    iPhone? More like MyPhone BrainSmashR's Avatar
    Join Date
    Oct 2012
    Location
    Natchitoches, LA.
    Posts
    222
    Thanks
    36
    Thanked 51 Times in 38 Posts

    Activator, dietbar, DockShift, FlipControlCenter, Lock Screen Tool, NCAllOnly, RecordMyScreen, iFile, FakeCarrier, GlowDock, ClearFolders, ToneEnabler, HiddenSettings7, SwipeToRespring, SwitchSpring, BiteSMS

    All working fine on my 4s except RecordMyScreen, no icon but you can set an on/off with activator and move the .MOV to your photos with ifile.

    keep in mind that adding tweaks may cause issues with existing tweaks. WHEN (not if) it happens, just reinstall mobile substrate then reinstall a tweak like "Lock Screen Tool" that forces a respring after installation.
    Last edited by BrainSmashR; 12-30-2013 at 02:01 PM.

  16. The Following User Says Thank You to BrainSmashR For This Useful Post:

    NewdestinyX (12-30-2013)

  17. #155
    My iPhone is a Part of Me
    Join Date
    Apr 2008
    Location
    CA
    Posts
    555
    Thanks
    60
    Thanked 117 Times in 78 Posts

    Mobile substrate has been updated for us 64bit guys

  18. The Following User Says Thank You to Answer1o1 For This Useful Post:

    sashusmom (12-31-2013)

  19. #156
    WooHooo!!!!! Thank you Saurik!

  20. #157
    Now just waiting on the apps to get updated.

  21. #158
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Saurik is the man.

  22. The Following User Says Thank You to 2k1 For This Useful Post:

    Sage I (12-31-2013)

  23. #159
    Time for the experimenting to begin. Just because the tweaks themselves don't officially say that there updated does not mean they won't work now the mobile substrate in preference loader or updated. After all jailbreaks with mobile substrate compatibility many many tweaks will work even though they say they're not updated yet. So experiment away!
    Here to help if I can. If I can't I know someone who can!

  24. #160
    NewD, have you noticed a longer reboot after the update? My i5 takes around 2.5 min to reboot now. Also tried a 4s and reboot was even longer. I5 had bootstrap (uninstalled prior to ms update). The 4s never had bootstrap installed. Any idea?

  25. The Following User Says Thank You to Steve11 For This Useful Post:

    buggsy2 (12-31-2013)

Page 8 of 18 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •