Page 49 of 88 FirstFirst ... 394748495051 59 ... LastLast
Results 961 to 980 of 1744

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: P.Y.M ( Pimp your Mac )

  1. #961
    Quote Originally Posted by chevymusclecar View Post
    Widgetrunner can use touch which is cool, but I like live wallpaper also for sure.
    yeah.. i've send a message to livewallpaper Dev "SquidMelon" few weeks ago for asking if there is any possiblity to improve & optimize the fan speed but didn't get any awnser.. i've read some comments from users over google and even with the basic livewallpaper widget people complaining about there fan.. i guess its not only Uniaw causing this

    Quote Originally Posted by dannyk1984 View Post
    And thanks heine 👍👍👍👍😃😃😃



    Didt you shared the uniaw carbon already
    no not yet.. when i finish, ill share the essential for replace it, so you don't need to download the widget again

  2. The Following User Says Thank You to Bacardi85 For This Useful Post:

    hemptation (11-30-2013)

  3. #962
    Waiting for answer from dev on eta on Flavours 1.2

  4. The Following 2 Users Say Thank You to Heine For This Useful Post:

    Bacardi85 (11-30-2013), hemptation (11-30-2013)

  5. #963
    chevy did you take down the download for your mod ? a few pages back? was trying to et it running on my MBP, finally got a minute to sit down.

  6. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (12-01-2013)

  7. #964
    Quote Originally Posted by hemptation View Post
    chevy did you take down the download for your mod ? a few pages back? was trying to et it running on my MBP, finally got a minute to sit down.
    hi Tim, i think he updated with the one from the page before

  8. The Following 2 Users Say Thank You to Bacardi85 For This Useful Post:

    chevymusclecar (12-01-2013), hemptation (11-30-2013)

  9. #965
    yea i got the update, but every time I change my yahoo code, the mod refuses to work. I can unzip it and put it back in the widget folder, but I can't get it to run. I am editing it with text edit. all I am doing is changing the var locale, for location. and I am using the right yahoo code. weird

  10. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (12-01-2013)

  11. #966
    Quote Originally Posted by hemptation View Post
    yea i got the update, but every time I change my yahoo code, the mod refuses to work. I can unzip it and put it back in the widget folder, but I can't get it to run. I am editing it with text edit. all I am doing is changing the var locale, for location. and I am using the right yahoo code. weird
    hmm any screenshot?

    After changes close WidgetRunner than open it back

    from the Menubar click New Widget and set the one from chevy, should work

  12. The Following 2 Users Say Thank You to Bacardi85 For This Useful Post:

    chevymusclecar (12-01-2013), hemptation (11-30-2013)

  13. #967
    yea I have done that several times. every time I change the location in the config.js tho, the mod stops working. I know I am using the right one. I went to yahoo and got my code. I have shout down the app, reopened. restarted my computer and everything. I can unzip his, and put it in the correct folder without modifying it and it works fine. but only when I change my location does it do this. it is just blacked out, with his background, no screen shot necessary. like the mod is not seeing my location change is what I think. or it is not registering that I changed something after putting it in the folder. which means I might need to change the var locale before putting it in the folder and authenticating it, let me try that

    nope , that didn't work either. seems lie I am having problems with either my yahoo code, or changing anything that chevy has in the mod, or there might be somewhere else I need to change the location as well. maybe a conflict
    Last edited by hemptation; 11-30-2013 at 08:56 PM.

  14. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (12-01-2013)

  15. #968
    Quote Originally Posted by hemptation View Post
    yea I have done that several times. every time I change the location in the config.js tho, the mod stops working. I know I am using the right one. I went to yahoo and got my code. I have shout down the app, reopened. restarted my computer and everything. I can unzip his, and put it in the correct folder without modifying it and it works fine. but only when I change my location does it do this. it is just blacked out, with his background, no screen shot necessary. like the mod is not seeing my location change is what I think. or it is not registering that I changed something after putting it in the folder. which means I might need to change the var locale before putting it in the folder and authenticating it, let me try that

    nope , that didn't work either. seems lie I am having problems with either my yahoo code, or changing anything that chevy has in the mod, or there might be somewhere else I need to change the location as well. maybe a conflict
    did you check if any " ( quote ) or ; missing after the location code?

    kind wierd

  16. The Following 2 Users Say Thank You to Bacardi85 For This Useful Post:

    chevymusclecar (11-30-2013), hemptation (11-30-2013)

  17. #969
    Weird Tim I just dl for my brother in law and work well... I'll check it when I get home broski.

  18. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    Bacardi85 (11-30-2013), hemptation (11-30-2013)

  19. #970
    Yea I downloaded it. And it works. But when I change my weather code in the config.js. It doesn't seem to read I quit the app. And restarted and all that. Download and attempt to change a code and see if it works

    And yes B. quoted were on both ends and ended the line with ; as needed. Lol.

  20. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (12-01-2013)

  21. #971
    Quote Originally Posted by hemptation View Post
    Yea I downloaded it. And it works. But when I change my weather code in the config.js. It doesn't seem to read I quit the app. And restarted and all that. Download and attempt to change a code and see if it works

    And yes B. quoted were on both ends and ended the line with ; as needed. Lol.
    what is your location code? ill try it on mine if it works

  22. The Following User Says Thank You to Bacardi85 For This Useful Post:

    chevymusclecar (12-01-2013)

  23. #972
    2481139. Ridge land MS 39157 is zip. The old code was 11478819. I know these codes inside out. Lol
    Last edited by hemptation; 11-30-2013 at 10:06 PM.

  24. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (11-30-2013)

  25. #973
    Quote Originally Posted by hemptation View Post
    2481139. Ridge land MS 39157 is zip. The old code was 11478819. I know these codes inside out. Lol
    Here you go bro, just tested and works fine for me




  26. The Following User Says Thank You to Bacardi85 For This Useful Post:

    chevymusclecar (11-30-2013)

  27. #974
    Hmm. I am using text edit. Wonder if that's the problem

    doesn't make any sense. I have the same text as you and mine doesn't work. I am editing it, even before I put it in the folder. and it the same line you have

    var locale = "2481193" ;


    very strange, cause I can move chevy's without editing it at all,a nd it works. like its not reading my current location
    Last edited by hemptation; 11-30-2013 at 10:20 PM.

  28. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (11-30-2013)

  29. #975
    Quote Originally Posted by hemptation View Post
    Hmm. I am using text edit. Wonder if that's the problem
    best appication is TacoHtml editor, you have the trial version on google.. that might be the issue with text editor

  30. #976
    Quote Originally Posted by hemptation View Post
    Hmm. I am using text edit. Wonder if that's the problem

    doesn't make any sense. I have the same text as you and mine doesn't work. I am editing it, even before I put it in the folder. and it the same line you have

    var locale = "2481193" ;


    very strange
    You can always use Xcode to edit js. That's what I use.

  31. The Following 2 Users Say Thank You to Krima For This Useful Post:

    Bacardi85 (11-30-2013), hemptation (11-30-2013)

  32. #977
    Big Hemp my twitter notifications are spotty with my Droid. ...but it works on this end brother.


  33. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    Bacardi85 (11-30-2013), hemptation (11-30-2013)

  34. #978
    dang it, why is it every time I try to add some new mod to my MBP I run into some crazy problem. lol.

    text edit has never failed me .......I use it to change almost every mod I edit before adding them to my phone. this is craziness. everyone else has my weather showing but me. lol this is just crazy.

  35. The Following 2 Users Say Thank You to hemptation For This Useful Post:

    Bacardi85 (11-30-2013), chevymusclecar (11-30-2013)

  36. #979
    Chevy i did a WidgetRunner icon, should be in the icon package Search for WidgetRunner.icns inside the folder icons

  37. The Following 2 Users Say Thank You to Bacardi85 For This Useful Post:

    chevymusclecar (11-30-2013), hemptation (11-30-2013)

  38. #980
    awesome B ill check right now!!! Thanks B got it locked and loaded now!!
    Last edited by chevymusclecar; 11-30-2013 at 10:43 PM.

  39. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    Bacardi85 (11-30-2013), hemptation (11-30-2013)

Page 49 of 88 FirstFirst ... 394748495051 59 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •