+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to solve being unable to download torrent

is a discussion within the

Mac Software

forums, a part of the

OS X

section;
Hi, I've been trying to download some torrents from Vuze for two days. It didn't work so I use trasmission torrent client to download torrents again. However, it still doesn't
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2013
    Location
    Rock Springs, Wyoming, United States.
    Posts
    18
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default How to solve being unable to download torrent
    Hi, I've been trying to download some torrents from Vuze for two days. It didn't work so I use trasmission torrent client to download torrents again. However, it still doesn't work. I tried to download utorrent and I could download it but when I tried to install it and it said installaion failed, after one or two minutes later.

    When I looked up preference on transmission, it said the port is closed. So I randominzed the port and it still didn't work. I tried to find My IP address and I couldn't find anywehre.

    Now i don't know what to do. My torrents are not even downloaded for 1KB. And i am downloading all those torrents with two torrents client.

    My laptop is MacBook Air mid 2013 and OS X is 10.9.2. And firewall is turned off. And I'm sure that torrent clients are up to date.

    Can Somebody help me, please? Is that port problem or something?

    Thank You.
    Tnt

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2014
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Hi Jim

    Have you tried making sure you have all the latest/correct frameworks installed..? Also delete all your torrent applications, reboot your machine and try downloading uTorrent again from fresh.

    There is a site called 'What's My IP..?' For finding your IP address (Just Google it)

    http://www.whatsmyip.org
    Last edited by Networkbuild; 03-26-2014 at 05:38 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2014
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Hi Jim

    Have you tried downloading/checking you have the latest frameworks installed..?

    Also, delete all of your torrent applications.. Re-boot then re-load just one (uTorrent) then try again.

    Your ip can be found using this simple site... http://www.whatsmyip.org

    Chris

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2014
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Check that you have the correct frameworks installed on your mac and that you are running a compatible OS..

    If you wish to know your IP address then you can use..

    http://www.whatsmyip.org

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2014
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Check you have the correct/compatible frameworks installed on your mac and that your OS is compatible with the torrent site.. The ports should just be left as default/as they were.. I would suggest using uTorrent but download the latest version of it for your OS but delete all your other torrent apps first..!

    I also think you should try it in an OS that's not Mavericks.. I have 3 G5 towers using Snow Leopard and Lion and have no issues.. If you had no issues before using Mavericks (e.g. Mountain lion was ok) then you have your answer..! Hope this helps..

    Apologies Jim one of my messages doubled up as I didn't think it went through the first time so re-sent it..
    Last edited by Networkbuild; 03-26-2014 at 07:04 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts