anyone still have a copy of 4.0.3 for mac? When I install 4.0.4, I get a kernel panic, and I"m not sure how to fix it, but I need at least 4.0.3 to run iTunes store with the iTunes I have.