Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPod on recovery mode, stuck

  1. #1
    Default iPod on recovery mode, stuck
    Just recover my iPhone 4 from revovery mode... And a friend hands over his iPod 2G 8gb n it's on recovery mode... Try the same thing i've done on my iPhone 4... Always had error 9... Ot stuck when waiting for iPod n it stopped with the error. iPod restart n back to recovery screen. Any idea what to be done?? Thanks

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Alhambra, CA
    Thanked 2,202 Times in 1,924 Posts

    Your other thread has been deleted. For future reference, if you're not receiving response in one thread, alert a moderator to move it to a higher traffic area. Duplicate posts are always removed.

    To answer your question, try a restore after rebooting your computer. If possible, attempt on another computer to see if the error number is the same. If the above does not work, please answer the following questions if you know the answers:

    What firmware version is this iPod Touch on?
    What occurred prior to the device falling into recovery mode?
    What firmware version are you attempting to restore to?
    Are you using a stock or custom firmware to restore with?

  3. #3
    @i.Annie ; sorry for the late reply.. Been trying to contact my friend... And he didn't return my call and didn't reply my SMS.
    1. I don't know what iOS this iPod on before
    2. I don't know what had happened
    3. Been trying to restore to iPod2,1_4.2.1_8C148_Restore size 346mb
    4. I believe it's a stock firmware

    What i've done so far... Tiny umbrella not working...
    Tried to install via other USB port, change to other pc (I have multi os on my pc n netbook / win 7 n xp).
    Try uninstall iTunes n reinstall...
    All seems to have same error... Error #9

    It stuck when the iPod turn to loading screen and iTunes stay on waiting iPod... I think it takes to long because the iPod is somehow not responding or got something to process first... And the iPhone disconnected the iPod connection n go for error no. 9

    Any idea for my prob?


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts