Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Every time i jailbreak, it all works but the app never shows up.

  1. #1
    Angry Every time i jailbreak, it all works but the app never shows up.
    ok so, i think i really ****** something up this time. in december 2010, i jailbroke my ipod with Limera1n, but for some ******* dumbass reason i deleted cydia and all that **** that came with it but Winterboard wouldn't delete. it kept everything i jailbroke (themes, apps, etc.) so i was like whatever, 7 months LATER, i'm like i wanna jailbreak. so i try a different jailbreak software using greenpoison, it all went through but the app(s) never showed up. i'm thinkin' "hmm....WTF?" so i try again, again, again and.....AGAIN. the app(s) never showed up. so i try limera1n again, it didn't work. at this point i'm ready to throw my ******* ipod out the window along with the computer. I think it has something to do with Winterboard being up and my pre-jailbroken **** it left behind with me being stupid. PLEASE HELP. I HOPE I DONT HAVE TO RESET MY IPOD OR SOMETHING!!!!! (((((((((((((( i need help please someone write back ASAP. thank you, Sincerly, pissed off jailbreaker.

  2. #2
    Download Tiny Umbrella
    "save your shsh blobs" from Cydia. They should be there if you jailbroke a while ago.
    Download 4.3.3 firmware
    Run TS Server in tiny umbrella
    Hold shift or option click restore in iTunes select the 4.3.3 you downloaded
    Once on 4.3.3 go to jailbreakme.com to jailbreak
    **Make sure you're on 4.3.3 and NOT 4.3.4**






    Quote Originally Posted by DANCESTEVENDANCE View Post
    ok so, i think i really ****** something up this time. in december 2010, i jailbroke my ipod with Limera1n, but for some ******* dumbass reason i deleted cydia and all that **** that came with it but Winterboard wouldn't delete. it kept everything i jailbroke (themes, apps, etc.) so i was like whatever, 7 months LATER, i'm like i wanna jailbreak. so i try a different jailbreak software using greenpoison, it all went through but the app(s) never showed up. i'm thinkin' "hmm....WTF?" so i try again, again, again and.....AGAIN. the app(s) never showed up. so i try limera1n again, it didn't work. at this point i'm ready to throw my ******* ipod out the window along with the computer. I think it has something to do with Winterboard being up and my pre-jailbroken **** it left behind with me being stupid. PLEASE HELP. I HOPE I DONT HAVE TO RESET MY IPOD OR SOMETHING!!!!! (((((((((((((( i need help please someone write back ASAP. thank you, Sincerly, pissed off jailbreaker.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •