Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia crashing?

  1. #1
    Default Cydia crashing?
    Is anyone else having problems with cydia crashing? I jailbroke my iPod touch 4g 2 days ago with green poison and for some reason cydia keeps crashing on me. Does anyone have a solution?

  2. #2
    there is a problem right now with cydia.

  3. #3
    Should I re jailbreak my iPod or should I wait. And do u know wen cydia is gonna be back up?

  4. #4
    I'm having the same issue right now. Tried apt-get update and reinstalled .deb file and fixed user permissions but nothing is working right now

  5. #5
    its working now.

  6. #6
    Cydia was crashing on me the other day. It would close out while it was reloading. I found a solution on Google that worked for me. I used iphone explorer and went to /var/lib/apt/lists and deleted all the files in the folder except for the folder called partial.

  7. #7
    Does this work for the 4g also?

  8. #8
    Quote Originally Posted by Canizales6 View Post
    Does this work for the 4g also?
    My iPod is a 4g. Mine had something called "lock" in there. I didn't delete that or the folder called partial. My cydia works fine now.

  9. #9
    I used greenpois0n to jailbreak my touch 3G on ios 4.2.1 and when I click into cydia it always says initializing filesystem and then it closes out back to mylockscreen it does this everytime and I can't figure out what to do... Any solutions? I have heard the using redsnow to jailbreak it again nd put cydia on it other than that I found no good answer

  10. #10
    When I'm Good, I'm Very Good iGood's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    371
    Thanks
    57
    Thanked 77 Times in 46 Posts

    Mine keeps on crashing too! And it's becoming very annoying!

  11. #11
    I have a iPod touch 2g mc model 4.2.1 and I got the green poison jailbreak to work but my ********** would download games and install them but when I closed ********** the apps weren't there can anyone tell me why?

  12. #12
    And another thing why did it just bleep out install-ous

  13. #13
    Quote Originally Posted by Xsk8R4lifex View Post
    And another thing why did it just bleep out install-ous
    they did because it is illegal due to copywright laws

  14. #14
    O ok well is there any one that knows a solution to my problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •