+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service after few hours of jailbreak

is a discussion within the

Jailbreaking the Verizon / Sprint / CDMA iPhone

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
HI I am having problems with my iPhone, it keeps searching service after few hours of being jailbreak. Ipone 5 IOS 6.1 Sprint. The only thing that fix it is
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default No service after few hours of jailbreak
    HI

    I am having problems with my iPhone, it keeps searching service after few hours of being jailbreak. Ipone 5 IOS 6.1 Sprint. The only thing that fix it is restoring it using iTunes. If I jailbreak again same thing happens. Any fix to keep jailbreaked?

  2. #2
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,325
    Thanks
    41,331
    Thanked 17,450 Times in 6,379 Posts

    Did you do any updates using OTA?

    You may want to do a DFU restore and then "setup as new" to get a clean install, then jailbreak away.

    All should be good then!
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  3. #3
    iPhone? More like MyPhone
    Join Date
    Dec 2012
    Location
    San Diego, California, United States
    Posts
    162
    Thanks
    12
    Thanked 15 Times in 11 Posts

    It may be simpler than that - Go into Settings->General->Cellular and make sure you do not have roaming turned on, for either Voice or Data.

    I had that happen to me, on 6.1 even before I jailbroke it. Every time I upgraded, by default "Voice" roaming is turned on. You have to shut this off.
    Last edited by XweAponX; 02-28-2013 at 12:05 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts