+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HI i need some please iphone 3gs

is a discussion within the

Jailbreaking the Verizon / Sprint / CDMA iPhone

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
HI people i REALLY need some help please.... i have a problem, i have a iphone 3gs... on 5.1 with ipad baseband already,,,,, now its theared jailbreak due to that
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default HI i need some please iphone 3gs
    HI people i REALLY need some help please.... i have a problem, i have a iphone 3gs... on 5.1 with ipad baseband already,,,,, now its theared jailbreak due to that i cannot install rocky racoon, which makes it unteared due to rocky racoon onlys supports 5.1.1 firmware not 5.1.

    i then used snowbreeze 2.9.6, created custom 5.1.1 firmware all well, tryed installing via itunes i get 3194 error.. ive checked host file, tryed both ways meaning delete the lines ,
    ( #74.208.10.249 gs.apple.com ) etc and put one line back on in the host file... re-started the laptop, still i get 3194 error, then i used tiny umbrella, now i do know i have only 5.1 shsh saved not for 5.1.1., but i started the tss server at the same time i used itunes and tryed restoring it i get 1600 error... any help please???

    thank you please let me know

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Error 3194 means you cannot verify your restore of that firmware.
    On the front page of cydia should tell you if you have 5.1.1 blob.
    You can use tiny umbrella to download whatever blob you have . Request shsh blob from cydia is checked and click save shsh blob. Your device needs to be recongnized by TU. to be able to do that.

    If you do have 5.1.1 blob, then running redsn0w 0.9.15b2 , use the restore button to restore to 5.1.1 fw.

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HI thanks for reply, my iphone 3gs its on 5.1 and when ever i open cydia it doesnt open due to thats 'theared' jailbreak so i used the latest redsnow, did jailbreak, then went to 'just boot' so i can open the cydia i notice, on cydia page on the top it says SHSH IOS 4.1... So i guess i cant restore it to 5.1.1. due to not having 5.1.1. shsh blob? i can restore it to 4.1 then and cydia will work?

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello, i was woundering if you can help please, i have another iphone 3gs, its on 4.1 and shsh is saved for 4.1/ 4.3.5 and 5.1.1 and 6.0.1. it has be unlocked and jailbroken by redsnow using ipad baseband 6.15.00, i have already created 5.1.1 firmware by using snowbreeze software (i tryed to create 5.1.1 firmware through redsnow but it comes with message saying 'memory exhusted' i even tryed using latest redsnow version i get the same message) so therefore i used latest snowbreeze and created custom 5.1.1 with no problems.

    right problem i am having is,

    Using redsnow, i select ipsw ( upload offical 5.1.1 firmware, then get it to pwd dfu mode, so i can upload the custom 5.1.1 firmware which i created through snowbreeze, i get an error 3194? i then checked my 'host file' delete the other line and Left this line in host file eg. .. #74.208.10.249 gs.apple.com.
    still i get the same 3194 error...

    option 1) get the iphone out of dfu mode, now do i have to go to tiny umbrealla select it (top left coner) in tiny umbrella and start the TSS SERVER? then conect it to itunes/dfu mode/ and upload the the 5.1.1 firmware which i created in snowbreeze? will it work?

    option 2) i can use the latest redsnow and downgrade the ipad baseband 6.15.00 to 'normal basband' then try installing the 5.1.1 custom firmware?(which i created through snowbreeze) once i did try downgrading iphone 3gs which was my mate phone, baseband on 6.15.00 it wouldnt downgrade,,, as iphone 3g worked very well (downgrading 6.15.00 to normal baseband worked very well)

    oprion 3) due to getting this error on itunes 3194 is it because am using a (snowbreeze) 5.1.1 custom firmware whereas this firmware was created by a different iphone 3gs handset?

    PLease help me and let me know thank you for your help.

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i guess i need to use the latest redsnow and go Extras > Even More > Restore, point it to the iOS 5.1.1 IPSW, retrieve blobs either locally on your computer or off of Cydia's server...? this way it will work even thuo i have ipad baseband (6.15.00) on my iphone 3gs from before...?

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi i manage to to downgrade my iphone 3gs baseband from 6.15.00 to 05.13.04 (thank you guys) am stuck at the moment and need yur help please,
    now using latest redsnow 0.9.15b3... i first did, connect the iphone to tiny umbrella/ started tss server/ ive notice 'request SHSH from cydia' is checked . i got the iphone on dfu mode/i used the latest redsnow, went to Extras > Even More > Restore, point it to the iOS 5.1.1 ipsw then its asking me..... 'redsnow can modify this ipsw during the restore to prevent the baseband from being updated' ? so i press no, (due to am sure i can jailbreak and unlock iphone 3gs on 5.1.1), i then get a message saying....
    'WARNING, if you continue, your iphone 3gs baseband will proberly be updated if you rely on an offical unlock like ultrasnow, this will probably cause you to lose it, sam unlocks of specific sims should not be affected'.

    i then press YES, message comes with ' couldnt restore 'mismatched Apticket' and the iphone is stuck on tool bar and apple logo , so i get the phone on dfu mode/ select ipsw 5.1.1 firmware again, the process starts and gets to ibec etc then i get a message saying ' found device in dfu mode instaed of recovery mode.?

    any help people on where am going wrong (need to update 4.1 to 5.1.1)

  7. #7
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey ive just managed to do my iphone 3gs from 4.1 to 5.1.1, this time i did,

    i didnt use tiny umbrella, i used redsnow 0.9.15b3, put iphone on dfu mode/ went to extras, even more/restore/selecet ipsw 5.1.1 select yes to update baseband, and it worked very well.. i didnt have to start tss server, am so happy it worked thank you so much... just wanted to know not starting my tss server in tiny umbrella, how cum i manage to update it to 5.1.1.? and the baseband is on 05.13.04

  8. #8
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You managed to restore to 5.1.1 is because you didn't use Tss server for restore. The correct way is to stitch it and restore using redsn0w.
    Last edited by iYeow; 11-07-2012 at 11:42 AM.

  9. #9
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok thank you for the help, the correct way to stitch it do i still need to use tiny umbrella? for tss server? and this way ive done wont cause problems to my iphone? i can unlock it and jailbreak it? (using ipad baseband)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts