+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Switching my Iphone 4s from att to verizon

is a discussion within the

Jailbreaking the Verizon / Sprint / CDMA iPhone

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
I have a At&t Iphone 4s 5.0.1 JBroken and activated. I thought all had had to do was switch the chip, but when i put the verizon chip in the
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Palisades Park, New Jersey, United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Switching my Iphone 4s from att to verizon
    I have a At&t Iphone 4s 5.0.1 JBroken and activated. I thought all had had to do was switch the chip, but when i put the verizon chip in the phone says "that only a support chip can be used". I have been searching but cant really find out what else to do. i see things about flashing. can i get a step by on what to do to make it work.

  2. #2
    iPhone? More like MyPhone dsgalit's Avatar
    Join Date
    Nov 2007
    Posts
    117
    Thanks
    1
    Thanked 7 Times in 7 Posts

    You need to be unlocked to use another sim..

  3. #3
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    dsgalit is correct. If you've been an AT&T or former AT&T customer, you can call them and see if you're eligible for a carrier unlock. Other then that, you can't. SAM and all other methods have been patched.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Palisades Park, New Jersey, United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what about that greavy chip ( i know i spelled it wrong) and no they said i have to wait till 2/13 to get it unlocked.

  5. #5
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Yes Gevey is compatible with 5.0.1. Just don't update to 5.1, it's not compatible.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts