+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Text Pics showing up as a black blank screen

is a discussion within the

Jailbreaking the Verizon / Sprint / CDMA iPhone

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
Hi all, I need help with this, it is very hard to explain, In my text app when I or anyone sends me a picture I can see the thumb
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    14
    Thanks
    19
    Thanked 1 Time in 1 Post
    Default Text Pics showing up as a black blank screen
    Hi all,
    I need help with this, it is very hard to explain,
    In my text app when I or anyone sends me a picture I can see the thumb picture but when I click on it is is blank or black I dont know.

    I tried hard resetting power and home, tried backboard to a previous theme, now it does work when in safe mode.

    While looking at the black or blank picture I can save it, then go into pictures and view it fine.

    White verizon 4s 64 gig cydia installed, etc..
    THANK YOU,

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    14
    Thanks
    19
    Thanked 1 Time in 1 Post
    I can view a movie sms but just cant enlarge the still picture's in SMS only (view them full screen that is), I dumped the database files and rebooted and they created new ones, I deleted all messages (by doing this also) still no go

    ANYONE PLEASE

  3. #3
    iPhone? More like MyPhone xtrememan's Avatar
    Join Date
    Jan 2012
    Posts
    199
    Thanks
    196
    Thanked 64 Times in 35 Posts

    is this in your messages app?

  4. #4
    Livin the iPhone Life catstide's Avatar
    Join Date
    Aug 2011
    Location
    Cullman, Alabama, United States
    Posts
    1,062
    Thanks
    646
    Thanked 601 Times in 336 Posts

    The new PhotoAlbums+ update has broken this. Delete PhotoAlbums+ and you'll be able to see them again.Hopefully they will fix this soon.

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    14
    Thanks
    19
    Thanked 1 Time in 1 Post
    Quote Originally Posted by catstide View Post
    The new PhotoAlbums+ update has broken this. Delete PhotoAlbums+ and you'll be able to see them again.Hopefully they will fix this soon.
    Thank you that did the trick, I did not remove it just disabled it in sprintomizer.

    Now I have 2 other problems.

    1. My phone will not be detected by my computer (even in safe mode), my other iPhone 4 (mine is a 4s) works fine, both are jailbroken on 5.0.1.
    2 my first 2 springjumps 0 and 1 will not theme.
    Any help please

  6. #6
    Green Apple
    Join Date
    Sep 2009
    Location
    Norwalk, Ca
    Posts
    94
    Thanks
    3
    Thanked 12 Times in 4 Posts

    Quote Originally Posted by dfran1 View Post
    Thank you that did the trick, I did not remove it just disabled it in sprintomizer.

    Now I have 2 other problems.

    1. My phone will not be detected by my computer (even in safe mode), my other iPhone 4 (mine is a 4s) works fine, both are jailbroken on 5.0.1.
    2 my first 2 springjumps 0 and 1 will not theme.
    Any help please
    it seems as if the tweak is causing the corruption. Unfortunately, you will have to disable or delete the tweak and its entirety.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts