+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help? Please.. & Thank You...

is a discussion within the

Jailbreaking the Verizon / Sprint / CDMA iPhone

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
Ok so i recently got an iPhone 4 (CDMA) from one of my cousin... It is running 4.2.10 right now.. I did the jailbreak on it and ive read in
...
  1. #1
    Green Apple spider.monkey's Avatar
    Join Date
    Aug 2011
    Location
    Los Angeles, California, United States
    Posts
    45
    Thanks
    27
    Thanked 16 Times in 10 Posts

    Question Help? Please.. & Thank You...
    Ok so i recently got an iPhone 4 (CDMA) from one of my cousin... It is running 4.2.10 right now.. I did the jailbreak on it and ive read in numerous blogs that the jailbreak on 4.2.10 is tethered and it partially works.. i am really confuse about this and i would like to downgrade to 4.2.8. to keep a untethered jailbreak... I have No SHSH blobs stored on cydia what so ever.. Is their anyway I can do this.. maybe by creating a custom firmware through sn0wbreeze?

    2nd question... (Sorry guys/girls Im just really new at this)

    How do i get iOS5 betas on this phone??

    Thanks In Advanced people...

    If This is allready answered please point me towards the right direction.. and im sorry if this has been posted before..

  2. #2
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Without SHSH blobs, no downgrades are possible. Thank Apple for this restriction.

    iOS 5 is beta software. If you are a developer or want-to-be-developer, sign up with Apple for their developer program.

  3. #3
    Green Apple spider.monkey's Avatar
    Join Date
    Aug 2011
    Location
    Los Angeles, California, United States
    Posts
    45
    Thanks
    27
    Thanked 16 Times in 10 Posts

    Quote Originally Posted by Mes View Post
    Without SHSH blobs, no downgrades are possible. Thank Apple for this restriction.

    iOS 5 is beta software. If you are a developer or want-to-be-developer, sign up with Apple for their developer program.
    thanks man..

    omfg apple seriosuly? damn it

  4. #4
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    You're welcome.

    All iDevices (iPhones, iPods, iPads) are restricted (by Apple) to loading 'only' the current iOS version.
    Thanks to our great jailbreaking team, methods exist to circumvent some of Apples restrictions.
    Last edited by Mes; 08-18-2011 at 03:33 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts