+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sound Problems after Jailbreaking the iPhone 4

is a discussion within the

Jailbreaking the Verizon / Sprint / CDMA iPhone

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
Hey, I jailbroke my iPhone before the summer, and everything was working fine up until a couple weeks ago. I am a musician who uses tuning and metronome apps quite
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Sound Problems after Jailbreaking the iPhone 4
    Hey,

    I jailbroke my iPhone before the summer, and everything was working fine up until a couple weeks ago. I am a musician who uses tuning and metronome apps quite a bit, and I noticed that the sound on all of my apps has disappeared when being used without headphones. My phone is not on silent mode, I have turned up the volume both in lock mode, and in springboard, and in-app. It shows as being turned up all the way in every state, however, my apps fail to produce sound. My keyboard clicks, lock sounds, and notifications also do not have sound. However, my music, ringtones, and text tones work over the speaker, just nothing else. Thanks in advance for any help!!

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Did you install anything recently in Cydia?

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The only thing that I can think of that might've affected it is an extension called Silent Photo Chill, it's purpose is to remove the sound from the Camera app of the shutter click.

  4. #4
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,696
    Thanks
    82
    Thanked 886 Times in 557 Posts

    that might be the problem
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  5. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Perhaps you should remove it to see. If it isn't the problem, my recommendation is to remove anything else in Cydia whether it has to do with audio or not and see if the problem persists.

  6. #6
    What's Jailbreak? JimBrown's Avatar
    Join Date
    Aug 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have searched every category I can find under "general settings", but cannot locate a tab for resetting the side button to "screen-lock" from it's current setting as a "mute" button. Help once more, and I will leave you to more sophisticated topics with other subscribers.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts