Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can someone help me downgrade?

  1. #1
    Default Can someone help me downgrade?
    Verizon iPhone 4 on 6.1.3 (trying to downgrade to 6.1.2)

    I swear that I've tried everything:
    -Snowbreeze/iFaith .ipsw (Tried restoring through iTunes)
    -Redsn0w stitched ipsw (Tried restoring through iTunes)
    -Restoring through Redsn0w
    -Tiny Umbrella TSS server
    -Pwned DFU and Normal DFU on all of the above

    What else can i try?
    I've built several .ipsw's using local blobs with iFath, and iFath says every time that the blobs are legit. As does Redsn0w.
    I've gotten errors 1600, 1601, and 1604 through all the times I've tried. Cant remember the pattern for each one though.

    WHY IS THIS SO DIFFICULT.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    905
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Hi, I couldn't get 6.1.2 working even though my blobs had been saved with TinyUmbrella on my PC. Redsnow failed sending my 6.1.2 blobs to Cydia, but passed them for inserting into an ipsw. Anyway in the end, I had to use iFaith and stitch my 6.1 blobs instead. Redsnow did upload 6.1 to Cydia ok.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •