Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service after few hours of jailbreak

  1. #1
    Default No service after few hours of jailbreak
    HI

    I am having problems with my iPhone, it keeps searching service after few hours of being jailbreak. Ipone 5 IOS 6.1 Sprint. The only thing that fix it is restoring it using iTunes. If I jailbreak again same thing happens. Any fix to keep jailbreaked?

  2. #2
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,771
    Thanks
    43,424
    Thanked 18,804 Times in 6,748 Posts

    Did you do any updates using OTA?

    You may want to do a DFU restore and then "setup as new" to get a clean install, then jailbreak away.

    All should be good then!
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  3. #3
    iPhone? More like MyPhone
    Join Date
    Dec 2012
    Location
    San Diego, California, United States
    Posts
    171
    Thanks
    13
    Thanked 17 Times in 13 Posts

    It may be simpler than that - Go into Settings->General->Cellular and make sure you do not have roaming turned on, for either Voice or Data.

    I had that happen to me, on 6.1 even before I jailbroke it. Every time I upgraded, by default "Voice" roaming is turned on. You have to shut this off.
    Last edited by XweAponX; 02-28-2013 at 01:05 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •