Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service after jailbreaking

  1. #1
    Default No Service after jailbreaking
    I jailbroke my iphone 5 last night and everything worked fine. This morning I was in cydia and there were a few changes on some of my packages so I updated them, after this my Verizon went away and No Service came up. I've tried restarting, hard restarting and resetting network settings, nothing has worked. Is there a quick fix to this, or do I just need to restore and start over again?

    thanks

  2. #2
    I have the same issue. Checked for updates on Cydia today feb 11, 2013 . Noticed that there were around 5-6 updates.

    Selected update and after they completed my phone did a respring.

    I can use my phone on wifi but there is NO SERVICE with the carrier.

    I have iPhone 4S software 6.1 and Verizon my carrier.

    Any help is appreciated.
    Thanks

  3. #3
    So i tried all kinds of stuff trying to reslove this and was not successful.

    I tried to restoring teh system from by backup did not work.

    What did work was Restore it to Factory Settings and then you can restore from backup. If you do that the good news is even though you will get iOS 6.1.1 evasion 1.3 is out that supports iOs 6.1.1

    If you still have that issue i would restore it soon before apple decides to update again.

    You can download the Updated Jailbreak from http://evasi0n.com/

    Also when you are installing new cydia updates DO NOT DO "Update All" becaue you dont know which app might have caused it. I learned the hard way.

    Thanks and hope this helps.

  4. #4
    I am on a vzw iphone 5 and i didnt jailbreak after seeing this post. Are you all still having issues or is everything been good now?

  5. #5
    You don't need to worry nothing will happen. I jailbroke iOS 6.1.1 all works well.

    Good luck and enjoy

  6. #6
    This happened to me after an update of icaughtya. I did factory restore and installed my backup. Did jailbreak and all working well for past week. I did not install icaughtya since and will wait till all is clear.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •