Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restoring from 5.0.1 to 5.1.1 HELP!

  1. #1
    Default Restoring from 5.0.1 to 5.1.1 HELP!
    I have a Verizon 4S w/ 5.0.1 JB and I would like to update to 5.1.1 JB and I've tried a few different methods with no success.

    Trying to Restore 5.1.1 ISPW using iTunes, I get a 3194 error.

    Using Redsn0w -> Even more -> Restore -> 5.1.1 ISPW, it says To restore to 5.1.1, I need the 5.0.1 FW and saved blobs.

    Running TinyUmbrella, it says I have the following blobs saved:
    5.1.1
    6.0.1 (How is this possible when I never updated to 6.0.1??)

    So does this mean I can't update to 5.1.1 if I don't have 5.0.1 blobs saved?

  2. #2
    iPhone? More like MyPhone Wargasmtornado's Avatar
    Join Date
    Jul 2012
    Location
    Rockhampton
    Posts
    122
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Apple stopped signing 5.1.1 the day 6.0 came out,unless youve saved shsh blobs for 5.1.1,i dont thonk you can.Ive got shsh blobs from 5-6.01,so i can go up & down in ios (iphone 4,mind you)
    ipod 4G,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    iphone 4,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    i really,really hate using Winterboard

  3. #3
    Quote Originally Posted by Wargasmtornado View Post
    Apple stopped signing 5.1.1 the day 6.0 came out,unless youve saved shsh blobs for 5.1.1,i dont thonk you can.Ive got shsh blobs from 5-6.01,so i can go up & down in ios (iphone 4,mind you)

    I do have saved shsh blobs for 5.1.1 but redsn0w is asking for 5.0.1 shsh blobs which I don't have?

  4. #4
    iPhone? More like MyPhone Wargasmtornado's Avatar
    Join Date
    Jul 2012
    Location
    Rockhampton
    Posts
    122
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Try changing the hosts file,thats the
    Only thing i can think of,or you havent stitched 5.1.1 blobs to ipsw correctly.

    http://www.redmondpie.com/downgrade-...using-redsn0w/
    ipod 4G,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    iphone 4,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    i really,really hate using Winterboard

  5. #5
    Lightbulb give a shot
    hey man,

    not sure whether should i allowed or not to give a link via youtube but i hope this1 helps:
    /watch?v=kLb5765QWDw
    or just search youtube for "Upgrading iOS 5.0.1 to iOS 5.1.1" the uploader called 'Adam Faith'

    right now i am about to watch it because i have got 5.0.1 shsh blobs instead of 5.1.1 (actually never ever update it to (5.1.1) that's why)

    cheers
    Kurt

  6. #6
    iPhone? More like MyPhone Wargasmtornado's Avatar
    Join Date
    Jul 2012
    Location
    Rockhampton
    Posts
    122
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Should still work the same way,as long as you have 5.0.1 blobs saved on Cydia,you can custom stitch the same way as 5.1.1
    ipod 4G,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    iphone 4,32 GB-iOS 5.1.1-Jailbroken (redsn0w)
    i really,really hate using Winterboard

  7. #7
    Quote Originally Posted by Wargasmtornado View Post
    Should still work the same way,as long as you have 5.0.1 blobs saved on Cydia,you can custom stitch the same way as 5.1.1
    ok but the problem is that i wanna update it to 5.1.1 (then JB it for sure), but since i do not have any 5.1.1 blobs (since i have never been on 5.1.1 before) i guess i am stuck with 5.0.1 for sure, right?

    i know that i can update it to 6.0.1 then downgrade it to 5.0.1 thanks to my shsh blobs but i gotta update to 5.1.1 and jailbreak it since i got battery drain issues lately (bcuz of some tweaks that i downloaded recently)
    any suggestion?

    thanks in advance

    P.S: btw the video that i suggested above sucks nothing new, sorry about it))
    Last edited by kaayroMAN; 12-27-2012 at 05:21 AM. Reason: P.S edit

  8. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    If ya don't have 5.1.1 blobs ain't no use of even trying its not gonna work sorry

  9. The Following User Says Thank You to 2k1 For This Useful Post:

    kaayroMAN (12-27-2012)

  10. #9
    Quote Originally Posted by 2k1 View Post
    If ya don't have 5.1.1 blobs ain't no use of even trying its not gonna work sorry
    that's what i thought!
    thanks anyway guys really appreciate the effort!

    then i gotta wait an ios 6 jailbreak for A5 devices(for my 4s), it seems that's the only option which looks like won't happening soon

  11. #10
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Hopefully soon enough I miss it

  12. #11
    Quote Originally Posted by Wargasmtornado View Post
    Should still work the same way,as long as you have 5.0.1 blobs saved on Cydia,you can custom stitch the same way as 5.1.1
    You can't stitch A5 ISPW files on redsn0w yet as of 0.9.15b3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •