Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help downgrading

  1. #1
    Default help downgrading
    hello, i created a ipsw using ifaith and i go to restore it using itunes and it comes up with a error "37". PLEASE HELP
    im trying to downgrade a white iphone 4 running 5.1.1

  2. #2
    Quote Originally Posted by ajdfnhsjdskjvjs View Post
    hello, i created a ipsw using ifaith and i go to restore it using itunes and it comes up with a error "37". PLEASE HELP
    im trying to downgrade a white iphone 4 running 5.1.1
    you need to have "SHSH BLOBS + aptickets" for any iOS 5.0+ that you are restoring to, if you dont you CANNOT restore to that version

    to check if any blobs are saved, use a program called tinyumbrella and check to see if any shsh are saved

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •