Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help. iPhone 4 CDMA isn't jailbreaking -.-"

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Los Angeles
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Help. iPhone 4 CDMA isn't jailbreaking -.-"
    Soooooo for the past week I have been trying to jailbreak my brother's Verizon iPhone 4 with the latest version of Redsn0w.
    What happens is I plug the phone in and set it in dfu mode. I hit the jailbreak button it goes through everything fine then it goes to waiting for reboot. Then iPhone actually reboots! It never gets to the kernel patch or run the code so it just boots normally -.-" help what am I doing wrong?

  2. #2
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Sounds like your dfu drivers aren't loading all the way. Put it in dfu and plug into iTunes for a minute let it setup the drivers.Exit iTunes and run redsn0w again. If that doesn't work try in xp compatibility mode or run as admin. I've had this happen many times usually has to do with the driver not initializing properly.

  3. #3
    Install dfu drivers first. After that download the current ipsw restore from any source. Then before jail braking manually confirm ipsw from redsnow extras. After that follow steps. Enjoy

  4. #4
    I just jail broke my phone and it's slowly getting back to normal it's a CDMA Verizon iPhone what should I do??

  5. #5
    Have you tried doing a factory restore yet?

  6. #6
    I am having the same issue as this person. I have tried to point it to the IPSW and it didn't work. I also tried running it as an administrator and in XP compatibility mode and those didn't work. Did a factory restore and that didn't help either.

    Any thoughts on what else I could do to get this thing to jailbreak? Thanks

  7. #7
    Ditto, same issue here... stuck at "Waiting for reboot" and phone actually reboots. I was told to use an older version of redsnow, but I just get a message to update redsnow first.

    I've seen this site on youtube, anyone else try them yet?
    Ultra Jailbreak Devteam

  8. #8
    I'm having the same issue. I run redsn)w in XP compatablilty mode and as admin and phone reboots and doesn't jailbreak.... help!

  9. #9
    What happens is I plug the phone in and set it in dfu mode. I hit the jailbreak button it goes through everything fine then it goes to waiting for reboot.

    What happens is I plug the phone in and set it in dfu mode. I hit the jailbreak button it goes through everything fine then it goes to waiting for reboot.
    Last edited by MartinPeres; 02-18-2012 at 01:21 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •