Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Erase all Content and Settings Jailbroken iPhone 4 on 4.2.8

  1. #1
    Default Erase all Content and Settings Jailbroken iPhone 4 on 4.2.8
    I have done the (now I read don't') erase all content and settings and now the phone says no service at the top and everything else is still on the phone, all apps and music and contacts. It does not show my number at the top of contacts either. What do I do to get this phone back on track....Help please, Wayne
    I am on an Apple computer if that helps.....i want to get the newest IPSW of 5.0.1 jailbroken untethered

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya gonna have to restore

  3. #3
    I tried to restore but it won't let me, it gives me error 21

  4. #4
    Are you trying to restore back to 4.2.8?
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  5. #5
    The iPhone is jailbroken with Jailbreakme.com and it is on 4.2.8, I really want it to be on the newest 5.0.1 untethered but it is really messed up now saying NO SERVICE and I am going crazy trying to fix this phone,,,,Please help,,, Wayne

  6. #6
    Did you ever install TinyUmbrella?
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  7. #7
    I do have tiny umbrella on my mac...

  8. #8
    Open TU and uncheck all of them
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  9. #9
    I unchecked them all, then what? ANd thank you so much

  10. #10
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Have ya tryed to restore again with them all unchecked?

  11. #11
    I have, but it does not work, it gives me an error

  12. #12
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Same one?

  13. #13
    I would be happy now just getting service back.....then tackle the rest later...Thanks

  14. #14
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Only way to git service back is to restore.

    Have you put your device in dfu mode and then hit restore button?
    Last edited by 2k1; 01-27-2012 at 08:38 PM.

  15. The Following User Says Thank You to 2k1 For This Useful Post:

    waynegfx (01-27-2012)

  16. #15
    it gives me error 1604

  17. #16

  18. #17
    THat article was for Windows and I'm on a Mac. I am going to try to DFU and restore,,,,Thank you so much

    I got it done and it is now on 5.0.1 You are incredible 2k1 I can't thank you enough.....You are the iPhone GOD....WAyne
    Last edited by waynegfx; 01-27-2012 at 09:17 PM.

  19. The Following User Says Thank You to waynegfx For This Useful Post:

    2k1 (01-28-2012)

  20. #18
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Glad ya got it working bud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •