Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.2.8 and Modemware is 1.0.06 JB unlock

  1. #1
    Default 4.2.8 and Modemware is 1.0.06 JB unlock
    Ok I have another Iphone I am going to JB and unlock since my other cannot be. what is the best method to use for JB and unlock on my 4.2.8 and 1.0.06 modem FW Red snow good? I can just get a 4.2.8 ipsw and use redsnow? will it update my modem FW? Thank you for some help here as I got to get one done thank you

  2. #2
    COme on here everyone was once not knowing things also now you learned but don't want to help no help here at this forum

  3. #3
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,947
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    You cannot unlock a verizon iphone but you can jailbreak with jailbreakme.com 3.0 .
    Last edited by iYeow; 11-25-2011 at 04:27 AM.

  4. #4
    Ok I used the wrong word "unlock" but what are others using to FLASH the cdma iphone 4 to other carriers with?

  5. #5
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,947
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    It is still unlock needed. If you want to use sprint, sell your Viphone and get one from sprint 4s

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •