Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need a quick answer

  1. #1
    Default Need a quick answer
    I am running 4.2.6 on the iPhone 4. It is jailbroken with Greenpoison. I love it !!! Decided NOT to upgrade to ios 5 until an untethered jailbreak is available for it. With the news today warning people not to upgrade to 5.0.1 when it is released, it got me thinking ...

    If Apple puts 5.0.1 out there officially, will I be able to upgrade to just 5.0 and not 5.0.1 ???

    I don't want to have to go from 4.2.6 to 5.0.1 and lose my jailbreak AND not be able to jailbreak 5.0.1. What should I do?

  2. #2
    That news got updated, pod2g's bug will live. Only millers will get patched probably

  3. #3
    Thanks ... so ... what's the answer? Should I go ahead and update to 5.0 or will I lose the ability to do so once apple releases 5.0.1?

  4. #4
    Replied to your pm jhiller

  5. #5
    How about making the good answer public
    Just another duck on the pond

  6. #6
    Hello i am Jerry Tim. I am new at this site.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •