Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking 1.0.05 has 4.2.6 software

  1. #1
    Default Unlocking 1.0.05 has 4.2.6 software
    Hey guys I have a baseband of 1.0.05 running 4.2.6 software. Is there a way to upgrade the baseband to 1.59 so I can unlock?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,789
    Thanks
    7,002
    Thanked 15,561 Times in 7,112 Posts

    That a verizon iPhone. Totally different baseband and chip.

  3. #3
    Thanks x98 can you direct me to some info for unlocking the verizon iphone??

  4. #4

  5. #5
    lol thank you, but if you have googled it you will see that there are no relevent results (some of them are even tlaking about the AT&T phone. I've also tried googling 1.0.05 unlock to no avail. All I have been coming up with is the 1.59 unlock.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,789
    Thanks
    7,002
    Thanked 15,561 Times in 7,112 Posts

    I read a few of the first pages that came up. It did say it was possible but it requires very different means than unlocking the GSM iPhone. I dont know enough about CDMA phones to be able to help though sorry.

  7. #7
    no problem. A lot of the info out there seems ambigous right now. I am making progress. It takes a 3rd party mms app (and a jbed phone). Thanks for the info though and if you come across anything would you post! Thanks.

    no problem. A lot of the info out there seems ambigous right now. I am making progress. It takes a 3rd party mms app (and a jbed phone). Thanks for the info though and if you come across anything would you post! Thanks.
    Last edited by bck9900; 03-15-2011 at 07:56 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •