Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: need fix before attempting a restore

  1. #1
    Default need fix before attempting a restore
    after installing mywi got stuck in safe mode.

    here's the log:

    ## Crash log
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN"
    <plist version="1.0">
    <string>18b915968dfb3bc5472c4eb326d819874359c355 </string>
    <string>Incident Identifier: 28554A74-4DB6-4847-AC9C-59638E2BA39D
    CrashReporter Key: 18b915968dfb3bc5472c4eb326d819874359c355
    Hardware Model: iPhone3,3
    Process: MyWiApp_ [1117]
    Path: /Applications/
    Identifier: MyWiApp_
    Version: ??? (???)
    Code Type: ARM (Native)
    Parent Process: punchd [1]

    Date/Time: 2011-02-25 20:45:35.652 -1000
    OS Version: iPhone OS 4.2.6 (8E200)
    Report Version: 104

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x00000001, 0xe7ffdefe
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded:
    Referenced from: /Applications/
    Reason: image not found
    Dyld Version: 179.7

    Binary Images:
    0x1000 - 0x1cfff +MyWiApp_ arm
    0x2fe00000 - 0x2fe27fff dyld armv7
    &lt;3951e8645d255dcd3d3e625abe2df7fb&gt; /usr/lib/dyld
    0x3131b000 - 0x31355fff IOKit armv7
    0x35d10000 - 0x36092fff UIKit armv7
    <string>iPhone OS 4.2.6 (8E200)</string>
    <string>??? (???)</string>

  2. #2
    i had the same problem and all i did was delete miwi and came off safe mode

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts