Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: greenpoison jailbrake, but now i cant download apps on cydia

  1. #1
    Default greenpoison jailbrake, but now i cant download apps on cydia
    So i jailbroke the phone, installed cydia and everything was fine until I realized that pretty much none of these apps would install. I keep getting a message saying

    Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    It has said this for several different apps that I've tried to install. For the particular one I tried right now (the app to get a calendar on my loc screen), it says

    Depends preferenceloader
    Depends libactivator>= 1.2
    Depends com.zimm.libdisplaystack
    Depends libstatusbar < 4.0

    So what does this all mean, am I just not going to be able to use most of the apps because they arent built for iOS 4.2.6 new firmware?

  2. #2
    I too would like to know more about this as i just got this phone yesterday. same firmware. should i just wait a few weeks to jailbreak? till things get more stable with this firmware version?

  3. #3
    Idk if this is a stability issue because my phone works just fine, maybe I have to download more software, but idk.

  4. #4
    Depends preferenceloader
    Depends libactivator>= 1.2
    Depends com.zimm.libdisplaystack
    Depends libstatusbar < 4.0

    Think that means you need those tweaks/programs installed, because whatever you're installing requires those to run.

    Normally when I install something from Cydia, it installs everything else it needs, but I guess you have to do it manually.

  5. #5
    Quote Originally Posted by redchirp View Post
    Depends preferenceloader
    Depends libactivator>= 1.2
    Depends com.zimm.libdisplaystack
    Depends libstatusbar < 4.0

    Think that means you need those tweaks/programs installed, because whatever you're installing requires those to run.

    Normally when I install something from Cydia, it installs everything else it needs, but I guess you have to do it manually.
    I actually fixed the problem. I told my friend about my problem, and he said go on cydia and install install-ous (for some reason the name was censored???), and everything was fixed, I have no trouble downloading most apps now. Now i'm just on a search for an app/mod that will allow me to have different sounds for different notification, any suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •