Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: greenpois0n RC6 stuck at trying to recognize DFU mode

  1. #1
    Default greenpois0n RC6 stuck at trying to recognize DFU mode
    Has anyone had this problem? I plugged my iphone in, started greenpois0n, Clicked prepare to jailbreak, then followed the three button pushing steps perfectly. My iphone then goes into DFU mode as recognized by my XP OS, but greenpois0n just sits and waits and doesnt think its in DFU mode ever.

  2. #2
    mine did the same thing had to try it about 3 times before it worked, make sure your firmware is 4.2.6, word is 4.2.5 doesn't work

  3. #3
    It worked on my home computer last night. It just didnt on my work comp

  4. #4
    I just tried it on my mac, and after i followed the instructinos on the screen, my iphone never showed any instructions and just wouldnt turn on no matter what. Now i have to restore it back to factory settings, waiting for hte iOS to finish downloading...

  5. #5
    I found it better on windows .
    I tried about 10 times on Mac .
    For window it's easier IMO ,
    Pressed power to turn off and then I ran the jailbreaking

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •