Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issues, any help?

  1. #1
    Green Apple rawfuls's Avatar
    Join Date
    Apr 2010
    Location
    Woodland Hills, CA
    Posts
    73
    Thanks
    3
    Thanked 7 Times in 7 Posts

    Default Issues, any help?
    So..
    I have an iPod Video 5.5G.
    30GB.

    It was working fine, for nearly 4 or so years!
    Then suddenly, I connected my iPod, ejecting it, but then the little X was still blinking, keep in mind it's completely disconnected.

    I figured, just a glitch, so force reset it.
    Then... I got the sadface iPod with the triangle exclamation point.
    So, I thought, alright, just a major glitch, I'll connect and restore it.
    No go, nothing even recognizes it. Windows 7 and XP both beeps at me detecting something, but nothing actually SEES it (My Computer, nor iTunes).

    Tried two different computers, tried a VMWare Workstation, nada.

    I'm guessing it's the hard drive... I figure if I take out the hard drive, I could pop a new one in, toss on a new firmware, and wallah, new iPod right?

    Just wanted to check, it might be a Logic Board..

    Any advice/help?

  2. #2
    yikes. good luck if installing your own hard drive.

  3. #3
    Green Apple rawfuls's Avatar
    Join Date
    Apr 2010
    Location
    Woodland Hills, CA
    Posts
    73
    Thanks
    3
    Thanked 7 Times in 7 Posts

    Well, it was the hard drive, replaced it myself.
    Wasn't' too hard; pretty straightforward.

    Replaced hard drive and all is well.

  4. #4
    It may not have been a bad hard drive, the hard drive could have just got a little loose or just acting funny.

    I understand a new hard drive fixed, but if you run into that problem again you could try putting the iPod into disk mode (reset the iPod, and right when it turns back on hold the middle and the play button down until it goes into disk mode. You may need to try a couple of times to get it there, but from disk mode it will usually let you restore and back to having a good iPod.

  5. #5
    Green Apple rawfuls's Avatar
    Join Date
    Apr 2010
    Location
    Woodland Hills, CA
    Posts
    73
    Thanks
    3
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by ATLANTAiRepair View Post
    It may not have been a bad hard drive, the hard drive could have just got a little loose or just acting funny.

    I understand a new hard drive fixed, but if you run into that problem again you could try putting the iPod into disk mode (reset the iPod, and right when it turns back on hold the middle and the play button down until it goes into disk mode. You may need to try a couple of times to get it there, but from disk mode it will usually let you restore and back to having a good iPod.
    Nope, definitely the hard drive, wouldn't even enter disk mode, tried it a million times, different methods, etc.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •