Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: trying to repair both my ipods.....

  1. #1
    Default trying to repair both my ipods.....
    Im going to make this as short and sweet as possible to avoid any confusion.

    I have 2 broken ipods (both 5th gen).
    ipod 1 bad connector where you plug in the charger
    ipod 2 no audio

    I figured I could combine the 2 broken ipods and make 1 working ipod. I switched the logic board with the working charge connector over to the the ipod with the good headphone jack (im assuming thats what the problem with that one is)

    I plug in the wall charger and get a unhappy mac with the apple.com/supoort/ipod url underneath, I figured it was probably just a loose connection when i was putting it back together so I took apart the wires and secured them all again. Plugged it in and got another sad mac and apple url.

    So i thought it might have been the drive, swapped out drive and still same result. Then i figured ok i guess the logic board went bad in process, so i fix the charger connector on the first ipod and plug everything back in, get the sad mac with url again.

    Does anyone know where I might be going wrong with this? Ive noticed the wire in the corner next to the charger doesnt go in all the way but it still seems to secure. If anybody has any ideas I greatly appreciate them.

    OR1~~! TIA!

  2. #2
    Default humptydedumpetdybumpbd
    !bump~

  3. #3
    if you're getting a sad ipod (you said "sad mac" so I'm not sure) try putting it into disk mode (google it) and see if itunes allows you to restore that may get rid of the problem

    hope i helped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •