+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Jailbreak 4G on 4.3.3 and can't update to 6.1.2

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
Hi, I have just bought an iPod Touch 4th Gen to replace my old 2G which I cannot jailbreak and I now cannot jailbreak this one. When I try to
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can't Jailbreak 4G on 4.3.3 and can't update to 6.1.2
    Hi, I have just bought an iPod Touch 4th Gen to replace my old 2G which I cannot jailbreak and I now cannot jailbreak this one.

    When I try to jailbreak on 4.3.3 via jailbreakme.com it comes up with the error :
    "There was a problem downloading the jailbreak files.
    HTTP response code 503"

    I then tried upgrading my firmware to 6.1.2 (latest with a jailbreak) but when iTunes gets to the signing stage it comes up with this error :
    "The iPod could not be updated. An unknown error occurred (1645).

    When trying to update to 6.1.2 I downloaded the update file and hit shift+update in iTunes.

    Any help would be very much appreciated as I really don't want to have yet another useless un-jailbreakable iPod Touch...

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I suggest just updating to 6.1.3. I'm running it on my 4g jailbroken with IOS 7 and it works fine. The only problem is it will be a tethered jailbreak but it works. I used Redsn0w to do it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts