+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipod Touch 4G Stuck In Soft DFU Mode.

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
Well I have actually posted this before but no one answer so i guessed if i made the story shorter, more people would take their time to read. So long
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ipod Touch 4G Stuck In Soft DFU Mode.
    Well I have actually posted this before but no one answer so i guessed if i made the story shorter, more people would take their time to read. So long story short: I tried to jailbreak my Ipod. It failed and i did the dumb thing to restore the ipod even though it had cydia on it. It ended up in soft dfu mode. From there i could not get anywhere. I tried using Tinyumbrella (only got white screen) and from the white screen i tried the normal way to get out of dfu mode. I also tried Ireb to get in pwned dfu and from there restore the ipod. But i kept on getting error 1601 when trying to restore. So, if you have experienced any of this and maybe have a solution, please post it here.

    Oh and btw both my home button and power button works just so you know.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,228 Times in 6,987 Posts

    Have you tried restoring on a different computer?

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Have you tried restoring on a different computer?
    Yes, I actually tried it like half an hour ago. But then error 3194 appeared but i fixed it and just as before i got the same error as in the beginning but now 1600 instead of 1601 which i believe is the same thing.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,228 Times in 6,987 Posts

    You can see here for the errors: iTunes Errors - The iPhone Wiki
    Those 16XX errors can be a real pain

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well i have tried changing the hosts file to what it is supposed to be. But that can only fix the error 3194 which gives me the error 1600 ones again.
    I have also tried putting it in pwned dfu mode and from there restore, and i have tried all kind of ipsw's.

  6. #6
    iPhone Warranty Voider Faresismail's Avatar
    Join Date
    Dec 2012
    Posts
    342
    Thanks
    41
    Thanked 26 Times in 25 Posts

    The same thing happened with me... But then i tried on another laptop and it worked :/ do u have a third laptop you can restore on?

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Faresismail View Post
    The same thing happened with me... But then i tried on another laptop and it worked :/ do u have a third laptop you can restore on?
    Unfortanely i do not

  8. #8
    iPhone Warranty Voider Faresismail's Avatar
    Join Date
    Dec 2012
    Posts
    342
    Thanks
    41
    Thanked 26 Times in 25 Posts

    Quote Originally Posted by coolakorvar View Post
    Unfortanely i do not
    Can u try taking it to a place to check if they would restore it for u? Im not sure if u can do that where u live but in my country u can take ur phone to any small repair shop that will restore it for u ( however in my country its usually a scam since u have to pay 20$ for the restore 50 if they jailbreak it for u )

  9. #9
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah, but if i have jailbroken my ipod i don't think they will repair it :/

  10. #10
    iPhone Warranty Voider Faresismail's Avatar
    Join Date
    Dec 2012
    Posts
    342
    Thanks
    41
    Thanked 26 Times in 25 Posts

    How about reinstalling iTunes?

  11. #11
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Faresismail View Post
    How about reinstalling iTunes?
    Well, I can try that, but i uptaded my itunes not long time ago on my second laptop i don't really think that will work.

  12. #12
    iPhone Warranty Voider Faresismail's Avatar
    Join Date
    Dec 2012
    Posts
    342
    Thanks
    41
    Thanked 26 Times in 25 Posts

    Im out of ideas :/ so just try it out maybe u get lucky... And if it doesnt work, im sure others will be abel to give u better assistance...

  13. #13
    iPhone Warranty Voider Faresismail's Avatar
    Join Date
    Dec 2012
    Posts
    342
    Thanks
    41
    Thanked 26 Times in 25 Posts

    btw I just had that exact same issue and what I did was: uninstall iTunes and all apple stuff ( bonjour, icloud....) and reinstall iTunes, I was able to restore to ios 6.1 with no issue... at first I used t get the same error, after the extracting... so I changed my hot file nothing happened, I then tried the uninstall ( I didn't want to try it from another laptop coz then my family would know that im not studying for my midterms :P ) anyway I really think you should try this out it worked for me ( im typing this from my laptop coz my phone is still restoring...) also what I did was check tiny umbrella, once I opened it there was a message that was working me about restoring to stock fw and that if I wanted to do that with no error, id have to unckeck the verify with cydia thing...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts