+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 4 Stuck in a recovery loop

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
My iPod touch generation 4 was running ios6 and I attempted to jailbreak it with redsn0w 0.9.15b2. When I tried to jailbreak it it hung on waiting for reboot while
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation iPod Touch 4 Stuck in a recovery loop
    My iPod touch generation 4 was running ios6 and I attempted to jailbreak it with redsn0w 0.9.15b2.
    When I tried to jailbreak it it hung on waiting for reboot while my ipod booted normally.
    I read that manually specifying the ipsw would help so I downloaded an ios6 ipsw and used it to jailbreak.
    It started working but then it froze with my ipod displaying a pineapple and said "moving applications"
    I then tried to restore my ipod but it failed and now my ipod is stuck in recovery mode
    I tried to use redsn0w to get out of the recovery loop but it says "missing keys.plist for this build"
    Can anyone help me?

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts


  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have tried that, when I click exit recovery my ipods screen goes black and then it's back in recovery mode again.

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    What is your error in itunes ?

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When I try to restore with itunes I get error 3194.

    Thanks for the help everyone.
    I looked up that error on the internet and have sucesfully restored my ipod.
    Last edited by Elex; 10-24-2012 at 09:47 PM.

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iPod is a small device which can get corruption due to some reasons which affects stored data. To recover lost data from iPod recovery is implemented which helps the users to get access to the lost files of iPod. Use Kernel recovery for iPod for recovery of your data and itunes.

  7. #7
    Green Apple
    Join Date
    Oct 2009
    Posts
    50
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Default 3Gs stuck in Recovery loop
    Trying to upgrade 4.1 O5.16.05 preserving BB although GSM, to 5.1.1 with Redsn0w 15b2 custom IPSW. on about third try, all went well and files were one quarter written to iPhone when error 2601 came up and halted Redsn0w. 3Gs now stuck in Recovery mode. Tiny Umbrella or Redsn0w can't kick it out. is it BRICKED??? Any Help PLEASE ???

  8. #8
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Thread moved

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts