+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [iPod Touch 4G] Black Screen after Jailbreak Tethered

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
Hello guys. I'm new here. 2 Weeks ago, i bought my first iDevice. This week, i tried to do Downgrade(6.0 to 5.1.1). All right, it worked. ( Image ) When
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default [iPod Touch 4G] Black Screen after Jailbreak Tethered
    Hello guys. I'm new here.

    2 Weeks ago, i bought my first iDevice.
    This week, i tried to do Downgrade(6.0 to 5.1.1). All right, it worked. (Image)
    When I did JailBreak, the iPod initiated normally... But when I pressed the Power Button...... It comes to DFU mode. I did the Just Boot. It worked, but this time, without the screen, it's just a Black Screen. I Can only listen the USB Connect Sound.

    Anyone can help me? I tried many different things, but if anyone fix my problem, i'll be very very thankful.
    Thanks if u read.

    --------------------------------------
    Sorry for my bad english, i'm learning.
    Last edited by Sam_Falls; 10-22-2012 at 04:14 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts