+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Old Ipod Touch (1G 1.1.5)

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
I jailbroke it years ago, I can't restore it, I have also tried multiple firmwares. I want to update the firmware but Itunes doesn't require an upgrade, and I can't
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Old Ipod Touch (1G 1.1.5)
    I jailbroke it years ago, I can't restore it, I have also tried multiple firmwares. I want to update the firmware but Itunes doesn't require an upgrade, and I can't restore it. I keep getting Error codes 1600-1604 depending on what I do.

  2. #2
    iPhone? More like MyPhone ericwall's Avatar
    Join Date
    Nov 2010
    Posts
    122
    Thanks
    1
    Thanked 8 Times in 8 Posts

    What firmware are you trying to update to? And if it's jailbroken, you need to restore it, not upgrade.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If you have errors 1600-1604 while restoring, you could download a program such as iREB or Recboot to help with you. When I tried to restore my old itouch to Whited00r, a custom firmware, I got these problems. So I used iREB to fix it. But since you are on a ipod touch 1g, you should get whited00r, more information is here. iPod Touch Jailbreaking Info: Whited00r 6 - iOS 6 features for iPhone 2G/3G and iPod touch 1G/2G

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts