Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia sliders/theme sliders are not showing up?

  1. #1
    Im so confused on what im doing wrong right now. Ive tried downloading about 10 different sliders and none of them work! I go into winterboard and check the one i want then respring the display and it comes back on with the normal ipod slider? It does this with every single one ive downloaded.

    I also went in and downloaded a theme that already has a custom slider. I put the theme on and still the regular apple slider. It changes the lockscreen, wallpaper, icons and everything like its supposed to but not my slider... Im so frustrated!

    3rd gen touch on 5.1.1

    Also boot up logo's do not work
    Last edited by AWDkid; 06-25-2012 at 02:51 PM.

  2. #2

  3. #3
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    To start off, if the themes aren't working for the sliders, you obviously have something interfering with it. Disable each tweak one by one and respring. When the lockscreen fixes itself, you'll know what's causing it.

    For the boot logo, you'll need to download Animate fix iOS 4.3x (It's on the ModMyi repo) and just be sure to have Animate. From there, just enable your boot logos, reboot, and you'll see your new custom boot logo
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  4. #4
    Quote Originally Posted by H4CK3R View Post
    To start off, if the themes aren't working for the sliders, you obviously have something interfering with it. Disable each tweak one by one and respring. When the lockscreen fixes itself, you'll know what's causing it.

    For the boot logo, you'll need to download Animate fix iOS 4.3x (It's on the ModMyi repo) and just be sure to have Animate. From there, just enable your boot logos, reboot, and you'll see your new custom boot logo
    Hey man thanks! The boot logo now works but for the slider problems its still happening. I deselected everythinh but still no luck :/

  5. #5
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,217
    Thanks
    3,933
    Thanked 10,215 Times in 6,216 Posts

    Have you placed the sliders/add ons in Winterboard above the main theme?
    Last edited by blkcadi; 07-20-2012 at 03:11 PM.

  6. #6
    Quote Originally Posted by blkcadi View Post
    Have you placed the sliders/add ons in Winterboard above the main theme?
    What do you excatly mean? I've read a bunch of stuff saying I have to rename them with @2xiphone.png and I did all that and also downloaded iphone 4 slider from cydia and copy and pasted the original img into that folder from ifile. That actually almost worked. It changed my slider saying to iphone 4 but the slider stayed the same...

  7. #7
    How would one possibly rename those files? Please, I'm so confused

    download iFile. I got this haha.

    try iFile. works like magic
    ^_^
    Last edited by Cameron, Yo; 11-19-2012 at 10:12 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •