Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 2G - Question

  1. #1
    Default iPod Touch 2G - Question
    I had my ipod touches jailbroken for a while now, but all of the sudden my units will not install jailbroken apps. They seem to download okay, but when they install, they error out. I am able to download from app store okay, I can't even install them by SSH'ing them to the ipod either.

    Any suggestions? Are the older ipod touch models not compatible any more?

  2. #2
    What errors? Ive had an ipod touch 2g for a very long time, and it works great
    (null)

  3. #3
    The last time i had this problem I went through all my files in cydia i looked for "******" make sure yours the right OS for some reason mine corrupted somehow.. just to be sure try reinstall it, what ever you decide to do give us a shout and let us know what happend.

    African
    Last edited by i.Annie; 05-31-2012 at 09:50 PM.

  4. #4
    It downloads, then during the installation process, it looks like it is installing okay, then it pops up Invalid IPA. I have tried many apps, I even tried the same apps on my iphone 4 and they install fine.

  5. #5
    hm ok can you install the apps using **********? and/or is it just when you try sync form pc?

  6. #6
    I reinstalled ******, same thing.

    I get the error downloading from the website and when I transfer it through SSH.
    Last edited by i.Annie; 05-31-2012 at 09:50 PM.

  7. #7
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,204
    Thanks
    3,926
    Thanked 10,199 Times in 6,210 Posts

    Thread closed. MMi does support/discuss or help in any way with cracked apps or warez. Please support the devs and pay for the apps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •