+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: error lockdownd absinthe 2.01

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
what is going on! im trying to jailbreak my ipod 4g and i get this message 6 times in a row. all i did was restore from back up and
...
  1. #1
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    Default error lockdownd absinthe 2.01
    what is going on! im trying to jailbreak my ipod 4g and i get this message 6 times in a row. all i did was restore from back up and then that was done i tried to jailbreak and it doesnt let me. i removed my pw and removed the lock screen and still get this message. can anyone help me please....i been all day on this thing.

  2. #2
    iPhoneaholic Ichwohneinloche's Avatar
    Join Date
    Feb 2009
    Location
    La
    Posts
    469
    Thanks
    7
    Thanked 18 Times in 18 Posts

    Same thing happened to me. Turned off my password and went to do it again and noticed it was taking forever to do anything. Looked on the homescreen and cydia was already there. Opened it up and it all worked fine. I think it jailbreaks it, but it freaks out and throws that error even though it did it.

    Or at least that was my experience.

  3. #3
    What's Jailbreak? chm80's Avatar
    Join Date
    May 2010
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    The main errors that pop up seem to be “Error detecting device (lockdown error -5)” and “Could not connect to lockdown“…

    We’ve been in contact with @pod2g and @pimskeks, and they confirmed the problem is a random coincidence that creates a timeout. But the fix is fairly easy. All you have to do is go to Settings > General > Reset > Reset All Content and Settings. Then make sure you download Absinthe 2.0.1 and run it again.

    Original post from -
    How to fix Absinthe Lockdown Error

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,812
    Thanks
    62
    Thanked 261 Times in 250 Posts

    Yes there are man erros and bugs in the new Absinthe, don't be shocked. Just report them and do your best to fix them.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts