+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 99 problem and restore is one

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
okay so being a cheap mofo i bought a cheap " broken" itouch 3 gen off ebay and decided to try and fix it. well low and behold i think
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 99 problem and restore is one
    okay so being a cheap mofo i bought a cheap " broken" itouch 3 gen off ebay and decided to try and fix it. well low and behold i think i got in over my head posiibly.

    Problem: Ipod turns on and hangs sfor about 10 seconds @ apple logo then shuts down. If plugged in loops

    I tried to restore in recovery and dfu downgrade and upgrade nothing.
    Tried to use limerain nothing
    Tried to use Redsnow nothing at first but then twice i got it too boot by restoring mutliple times but it would randomly restart mid regisration. any ideas? when i get back from work i am going to see if i can get it to work then restore using itunes

  2. #2
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Try downloading recboot, to try to kick your iPod out of recovery.
    Btw, what did the description say for the iPod. Like how did it describe it as broken

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  3. #3
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    maybe the way i described the problem wasn't sufficient. I CAN put the Itouch into DFU and Recovery i can perform the restore. I can restore the Itouch. but when it boots it hangs at the logo then restarts. i used limerain, it wouldn't work i tried redsnow, every so often it would start after about ten seconds it would restart and go back to the same problem.


    it said the itouch was broken and would restart here is the ebay listing Apple iPod touch 3rd Generation (32 GB) 008859093013 | eBay

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts