+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with ifaith V1.4

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
i have ipod touch 4g ios5.0.1, i was trying to save my shsh blobs using ifaith V1.4 and i'm getting this error "unknow IOS Detected on this device ! Aborting.."
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry problem with ifaith V1.4
    i have ipod touch 4g ios5.0.1, i was trying to save my shsh blobs using ifaith V1.4 and i'm getting this error "unknow IOS Detected on this device ! Aborting.."
    any solution???

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    Have ya tryed newest version of tiny umbrella?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts