+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: stuck in recovery

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
My iPod 4.2.1 was pretty laggy, so I clicked "Erase All Content and Settings." It was stuck with the apple logo and the spinner for about a day, so I
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default stuck in recovery
    My iPod 4.2.1 was pretty laggy, so I clicked "Erase All Content and Settings." It was stuck with the apple logo and the spinner for about a day, so I put it in DFU and tried to restore, but every time I try to restore, the iPod disconnects and goes into recovery mode. How do you fix it?

  2. #2
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Try using recboot to force your device out of recovery.

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tried that, it gets stuck at apple logo. Also, whenever I try to restore, I get error 1611 or 1603.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts