+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on DFU mod loop (not recovery mod) after downgrade using Ifaith

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
i created "signed" CFW to ensure that i could always downgrade to 4.3.3. I grabbed iFaith 1.3.2 and followed the instructions exactly. I had no problem installing the CFW, however
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Stuck on DFU mod loop (not recovery mod) after downgrade using Ifaith
    i created "signed" CFW to ensure that i could always downgrade to 4.3.3.
    I grabbed iFaith 1.3.2 and followed the instructions exactly. I had no problem installing the CFW, however as soon as iTunes pops up the "successful restore" confirmation message, the Ipod goes back into pwned DFU mode.
    I've tried everything to stop the DFU loop. I used the "fix recovery" options from iReb, tinyumbrella, and FixRecovery, and I tried all 3 both before and after putting the ipod in DFU mode.
    i can't save my SHSH using cydia or ishsh or tinyumbrella bcz i get this msg APPLE is NOT signing iPod4G 4.3.3 (8J2) SHSH requests anymore. All you can do now is select CYDIA and hope that CYDIA has your SHSH saved. If not, there is nothing you can do.

    it seems Apple is no longer signing 4.3.3

    so is there any way to get out of this DFU mod loop
    Last edited by oxidboy; 11-21-2011 at 04:00 AM.

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Been there and tried that, all you can do now is restore to ios 5.0.1 as you cant restore to 5.0 coz apple stopped signing it. Ive even twitted ih8sn0w bout that problem, but to no avail.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts