Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Ipod 3G won't work. (stuck on start-up)

  1. #1
    Question Ipod 3G won't work. (stuck on start-up)
    Hi, I have a Jailbroken ipod touch. It was Jailbroken on 4.2.1 originally before anything went wrong (tethered). But when I tried to upgrade it on redsn0w to version 4.3.5 it displayed the “no successful download after 60000ms error”. It is now stuck on a start up loop and won’t boot up.
    I have tried many ways to reboot it. I’ve booted tethered through the redsnow application on Mac and pc. I have put in recovery mode and DFU mode and tried to restore on itunes. I have tried to re-jailbreak it on Blackra1n and redsn0w to both versions 4.3.5 and 4.2.1 on PC and Mac. I have tried bypassing apples signature server to Jay Freeman’s (creator of cydia) server. But this didn’t work either. I looked up the 60000ms download error and I was told to disable Firewall for redsn0w and check the connections. I did this but again it failed.
    If you have any other ideas on how to restore to any usable state please say. I don’t mind if I loose any apps or data. I’ll try to answer any questions about it.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Vancouver, Canada
    Thanked 2,761 Times in 2,650 Posts

    You may be using the older version of redsn0w. For PC, ensure you set redsn0w in Xp > sp2 compatibility mode.
    Since you are getting tethered jailbreak at 4.3.5, you might as well go for IOS 5 to benefit from the new features.

  3. #3
    I have tried the new version of redsn0w too on pc and mac

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts