+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Recovery Loop?

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
Hello. I have an iPod 3G, and it was recently upgraded to 4.3.5 from 3.1.3. Im looking to restore it back to 3.1.3, which I have SHSH blobs saved for.
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Recovery Loop?
    Hello.

    I have an iPod 3G, and it was recently upgraded to 4.3.5 from 3.1.3.

    Im looking to restore it back to 3.1.3, which I have SHSH blobs saved for.

    I've downloaded iReb release 4, and it put my device into a pwned DFU mode. I went over to iTunes, and hit Shift + Restore, and selected my 3.1.3 ISPW. With TinyUmbrella's TSS server running, iTunes proceeded to restore my iPod. The process went through, and the dialog stated that my iPod has been restored to factory settings. However, after the dialog closed, iTunes tells me that my iPod is still in recovery mode.

    Ive tried holding the Home and Power buttons, which didnt work. Ive downloaded RecBoot 1.3, but it says it does not detect a device in recovery mode. Ive tried iREB's recovery mode loop fixer, which gave no results.

    When I tried TinyUmbrella's Fix Recovery, my iPod lit up, and it displayed this for a few seconds :

    Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    Greenpois0n initialized

    before a whole ton of other text comes up. After a while, it stalls and then says that there was "no successful firmware download after 60000ms, giving up..." and stays like that.

    Any help?

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anyone?

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anyone at all?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts