+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restore Help iPod Touch 2nd Gen.

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
I am on an iPod Touch 2G 8GB, and I'm not sure what model it even is >.< When I look at the model number, it says PB528LL, not MB
...
  1. #1
    What's Jailbreak? JAEGERBOMB's Avatar
    Join Date
    Mar 2010
    Posts
    14
    Thanks
    2
    Thanked 4 Times in 1 Post
    Default Restore Help iPod Touch 2nd Gen.
    I am on an iPod Touch 2G 8GB, and I'm not sure what model it even is >.< When I look at the model number, it says PB528LL, not MB or MC. I got it Christmas of '08. Anyways, I am running 3.1.2, blackra1n jailbreak, and have been for a very long time. I was a little reluctant in upgrading to a JB iOS4.0 because I heard of many people having problems with it. I got over that, and I wanted to try for a 4.0 upgrade. I checked the guide on here to upgrade, downloaded the redsn0w file and the iPod 4.0 firmware restore file. Stupid me tried to do it without restoring to the Apple 4.0 BEFORE trying to jailbreak it to 4.0 -__-. So I tried to manually update it to 4.0 by pressing Shift + Upgrade, no success. Then I tried to manually restore it to 4.0 by hitting Shift + Restore. I keep getting error codes that lead to the same thing on Apple's Support site. I am running iTunes 10.0.0 on a Windows Vista Home Basic computer. Help please?

    __________________________________________________ __________________________________________________ __________________________________________________ __________________________________

    Nevermind. I was looking online about how to bring up an SHSH blob that is automatically saved by Cydia to Cydia's server, and read thet I needed to go to C:// Windows > System32 > drivers > etc, and change the host file by using Notepad and opening it with administrative rights. I added a host server to the bottom and it worked because it pulled a 4.0 blob from Cydia.
    Last edited by JAEGERBOMB; 10-03-2010 at 01:56 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts