Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2G (MB*), OS3.0, never jailbroken - what now if I need to JB (3.1.3 or even 3.0)?

  1. #1
    Default 2G (MB*), OS3.0, never jailbroken - what now if I need to JB (3.1.3 or even 3.0)?
    Hi,

    I have a Touch 2G (MB) with 3.0 OS, never jailbroken. No SHSHs (for anything lower than 4.1).
    And I need to do a jailbreak, just now...
    I know that 3.x and 4.0.x OSes are not signed anymore (I'm getting 3194 errors when attempting to update and/or DFU restore to 3.1.3 ipsw).

    What should I do know? Is there any way to do a 3.1.3 jb with custom fw or something?
    I'll be fine with a 3.0 jailbreak but I would like to know if it's possible and safe with these 3194 errors?


    [I know the basics of DFU, shift+click recovery and I've got links to all ipsw files (Felixbruns) and iTunes releases (Theiphonewiki).]

  2. #2
    I will help you with this, but first I want to know the sudden need to jailbreak.


    Twitter: @tshoults

  3. #3

  4. #4
    iPhone? More like MyPhone SnR's Avatar
    Join Date
    Aug 2010
    Location
    Antioch, CA
    Posts
    100
    Thanks
    6
    Thanked 8 Times in 7 Posts

    You don't need any SHSH for your device. You can use redsn0w, blackra1n, Spirit, jailbreakme, whatever tool you need for whatever firmware.

    For your device, you can use redsn0w to jailbreak most any firmware so far with custom FW.

  5. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You'll need SHSHs for going to 4.0.x. If you want 3.1.x then no SHSHs are necessary. Jailbreak with Jailbreakme for 3.1.2-4.0.1.

  6. #6
    go to 3.1.2 and then jailbreak with redn0w.


    Twitter: @tshoults

  7. #7
    Thanks for the response. The problem is that I don't can't "go to" 3.1.2 or 3.1.3. I'm getting a "3194" error: "This device isn't eligible for the requested build." after the "Verifying with Apple" step.
    The model is MB531LL (2nd generation 16GB) and i(Phone)OS version is 3.0 (7A341) and the iTunes version is 9.2.1.5.

    I've got "redsn0w-win_0.9.2" and 0.9.5b from the official redsn0w homepage.
    I've got 3.0.ipsw (along with 3.1.2 and 3.1.3) from Felixbruns.de.
    I've seen three youtube tutorials on 'redsn0w + 3.0'

    It's safe to use the redsn0w tool, since Apple doesn't sign/verify 3.x OSes anymore? I don't want to make any stupid mistakes
    Last edited by ippone; 09-16-2010 at 08:23 AM. Reason: Automerged Doublepost

  8. #8

  9. #9
    Yes. I downloaded all the 2nd gen ipsw files linked at iPod, iPhone and iPad Firmware Download "just in case".

    So what should I do now? Redsn0w? Using 3.0 or 3.1.2? I don't want to do any stupid mistakes.

  10. #10
    what iOS are you running now?


    Twitter: @tshoults

  11. #11
    I'm running "vanilla" OS3.0.

  12. #12
    can you update to 3.1.3?


    Twitter: @tshoults

  13. #13
    As I have stated before, I can't update to 3.1.3, I can't even shift+restore to 3.0 because I'm getting that 3194 error after "Verifying with Apple".

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •