+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What should I be running?

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
I am running my iPod on 3.1.3 with I believe iTunes 9. Should I be running 4.0 for a better jailbreak experience with jailbreakme? Not sure whether to upgrade it
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default What should I be running?
    I am running my iPod on 3.1.3 with I believe iTunes 9. Should I be running 4.0 for a better jailbreak experience with jailbreakme?

    Not sure whether to upgrade it or leave it alone.

  2. #2
    iPhone? More like MyPhone LamboFan's Avatar
    Join Date
    Apr 2010
    Location
    Boston, MA
    Posts
    112
    Thanks
    9
    Thanked 3 Times in 3 Posts

    First of all, I personally do recommend you NOT upgrade to OS 4. I hate it, would just stay at 3.x.x, once your on iOS 4 and if you didn't get the SHSH files for 3.x.x your iPhone will get boring.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I don't have an iPhone. I have an iPod touch and I don't know what SHSH is

  4. #4
    iPhone? More like MyPhone LamboFan's Avatar
    Join Date
    Apr 2010
    Location
    Boston, MA
    Posts
    112
    Thanks
    9
    Thanked 3 Times in 3 Posts

    When I see iPhone, I mean iPod touch or iPhone, simple, lol.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts