+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreaking ipod touch 1.1.5

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
im trying to jailbreak my ipod 1.1.5 but i found out that this version of the ipod cant run recovery mode. i already downgraded it to 1.1.4 and then use
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default jailbreaking ipod touch 1.1.5
    im trying to jailbreak my ipod 1.1.5 but i found out that this version of the ipod cant run recovery mode. i already downgraded it to 1.1.4 and then use winpwn but it needs to run on recovery mode. is there a way for this to run on recovery? or whats the best method i can use to jailbreak my ipod? pls help guys. thanks.

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    1.1.4 is basically no longer supported as it's so old. Pay for the 2.2.1 or the 3.0 upgrade and use redsn0w to jailbreak.
    [SIGPIC][/SIGPIC]

  3. #3
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    R u serious 1.1.5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts