+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with ipod touch 2g firmware iPod2,1_2.2.1_5H11a_Restore

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
Hi: I've downloaded this firmware a lot of times and the Redsn0w doesn't recognize this file, i rename the file from .zip to .ipsw and redn0ws and itunes doesn't not
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Question Problem with ipod touch 2g firmware iPod2,1_2.2.1_5H11a_Restore
    Hi:

    I've downloaded this firmware a lot of times and the Redsn0w doesn't recognize this file, i rename the file from .zip to .ipsw and redn0ws and itunes doesn't not recognize this firmware.

    This is the firmware

    iPod2,1_2.2.1_5H11a_Restore

    277MB



    Last edited by Darksuite; 06-30-2009 at 06:06 AM. Reason: Adding Pictures

  2. #2
    My iPhone is a Part of Me Jeckel's Avatar
    Join Date
    Apr 2008
    Posts
    603
    Thanks
    2
    Thanked 90 Times in 85 Posts

    Where do you get this file from?

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jeckel View Post
    Where do you get this file from?
    direct from here!

  4. #4
    My iPhone is a Part of Me Jeckel's Avatar
    Join Date
    Apr 2008
    Posts
    603
    Thanks
    2
    Thanked 90 Times in 85 Posts

    You have Redsn0w .7(1), I do not believe that version works with with firmwares below 3.0 (tried it with a 2.X firmware, doesn't work). I would suggest using an earlier version of Redsn0w.

  5. The Following User Says Thank You to Jeckel For This Useful Post:

    Darksuite (07-01-2009)

  6. #5
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jeckel View Post
    You have Redsn0w .7(1), I do not believe that version works with with firmwares below 3.0 (tried it with a 2.X firmware, doesn't work). I would suggest using an earlier version of Redsn0w.
    a lot of thanks my friends, already resolved..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts