hey i upgraded my itouch to 2.0.2 and downloaded that new quikpwn 2.0.2 gui version and when i open the program and connect my touch to the pc it says something about this framework? Do i have to download a specific framework or something? if so what is it?